Menu
Reply
  • 13
  • 0
  • 0
kayakmoose
Tuning in
609 Views
Message 1 of 10
Flag for a moderator

47 mins on hold upgraded to 500 mbps but still on 350

Hi. I upgraded my package to umph (spelling) Nice guy came around and fitted new box upstairs and everything went smoothly with the install.

 

However I am now on day 3 and my speed still has not increased. My I view my account page on My virgin media it states that I am still on 350 instead of the promised 500.

I have been on the phone now for nearly an hour. Not a happy customer...…...

0 Kudos
Reply
  • 314
  • 24
  • 64
sku11meister
Fibre optic
588 Views
Message 2 of 10
Flag for a moderator

Re: 47 mins on hold upgraded to 500 mbps but still on 350

Count yourself lucky! Ive been on the phone for 1hr and 44MINS!! seriously NOT HAPPY! 

** ++ Superhub 3 (Modem Mode) - Vivid500 - Unifi USG - Unifi Access Points - HP Procurve 24 managed switch - Netgear GS108 Switches - FTP and Plex Servers - NAS Drives ++ **
0 Kudos
Reply
  • 953
  • 45
  • 128
happywithmy350
Well-informed
575 Views
Message 3 of 10
Flag for a moderator

Re: 47 mins on hold upgraded to 500 mbps but still on 350

Sku11 total CRAP stop lying..

to the kayakmoose, hello.

That's odd - usually when the oomph package is installed the hit for the 500 is sent as soon as they hit start order or something like that on their device. Might have got stuck or not been send but please do let us know what happened? 

Thank you o

0 Kudos
Reply
  • 13
  • 0
  • 0
kayakmoose
Tuning in
549 Views
Message 4 of 10
Flag for a moderator

Re: 47 mins on hold upgraded to 500 mbps but still on 350

Not total crap at all. My total wait time was 1 hour 47 mins. 

The problem was virgin forgot (how that can happen is beyond me)

She suggested that after they do the magic at there end I do a pin hole reset to speed things up. 

Now that has created a new problem I no longer get two individual signals. 5ghz and 2.4ghz I now just get one. 

I have gone in to the settings and 2.4 and 5 are enabled but I am not seeing them. I dont get I suffix on my access point ie - 2g or 5-g

 

Please help

0 Kudos
Reply
  • 45
  • 0
  • 8
Hoogle
On our wavelength
544 Views
Message 5 of 10
Flag for a moderator

Re: 47 mins on hold upgraded to 500 mbps but still on 350

Are you in a 500 mbps area Like you I am on the oomph package (V.VIP) since day one of availability preordered it in fact. When it came to installation and being live the 500 mbps literally stops the street before mine and the street after mine it continues again so my package is oomph with only 350 mbps broadband. 

as for your hub3 i would load up the admin panel and do reset through that as I have had many failed issues with factory reset of hub so much nowit is just in modem mode for me with a nighthawk outer.

0 Kudos
Reply
  • 13
  • 0
  • 0
kayakmoose
Tuning in
534 Views
Message 6 of 10
Flag for a moderator

Re: 47 mins on hold upgraded to 500 mbps but still on 350


@Hoogle wrote:

Are you in a 500 mbps area Like you I am on the oomph package (V.VIP) since day one of availability preordered it in fact. When it came to installation and being live the 500 mbps literally stops the street before mine and the street after mine it continues again so my package is oomph with only 350 mbps broadband. 

as for your hub3 i would load up the admin panel and do reset through that as I have had many failed issues with factory reset of hub so much nowit is just in modem mode for me with a nighthawk outer.


Yes I am. That problem was solved but as a result created a new one. As above

0 Kudos
Reply
  • 314
  • 24
  • 64
sku11meister
Fibre optic
514 Views
Message 7 of 10
Flag for a moderator

Re: 47 mins on hold upgraded to 500 mbps but still on 350

spent an hour on hold.. then after they answered the nice lady on the phone told me hang on a second.. ill put you on hold and speak to the networks team.. is it ok if I put you on hold?  

THEN I get a ring tone.. and some indian bloke answers the phone.. asks me for my security details.. then I explain im on hold and no idea why im talking to him.. so he says " I cant help you, I will transfer you back!" 

THEN IM PUT ON HOLD AGAIN FOR 45 MINS!! SORRY BUT WTAF!!!!!!  so screw you! and screw virgin! after I get through "AGAIN" I explain why im **bleep** off and why im calling.. then they have the nerve to tell me .. " its woring fine and yes we can see you have reported a problem, and your support ticket from networks hqas been fixed and closed"  

SO WHY AM I ONLY GETTING 200 MBPS THEN>>>??????    seriously!! ANNOYED IS A POLITE EXPRESSION!!!

 

** ++ Superhub 3 (Modem Mode) - Vivid500 - Unifi USG - Unifi Access Points - HP Procurve 24 managed switch - Netgear GS108 Switches - FTP and Plex Servers - NAS Drives ++ **
0 Kudos
Reply
  • 314
  • 24
  • 64
sku11meister
Fibre optic
512 Views
Message 8 of 10
Flag for a moderator

Re: 47 mins on hold upgraded to 500 mbps but still on 350

also don't say im talking crap.. Im telling you what im experiencing as a customer and what im actually seeing on my screen as a speed test! so jog on !

** ++ Superhub 3 (Modem Mode) - Vivid500 - Unifi USG - Unifi Access Points - HP Procurve 24 managed switch - Netgear GS108 Switches - FTP and Plex Servers - NAS Drives ++ **
0 Kudos
Reply
  • 953
  • 45
  • 128
happywithmy350
Well-informed
426 Views
Message 9 of 10
Flag for a moderator

Re: 47 mins on hold upgraded to 500 mbps but still on 350

okay okay so you know more than the system you are calling - way to go..

It's lying then.. I do a lot of jogging thanks - but let's not go there 🙂
0 Kudos
Reply
  • 314
  • 24
  • 64
sku11meister
Fibre optic
413 Views
Message 10 of 10
Flag for a moderator

Re: 47 mins on hold upgraded to 500 mbps but still on 350

Hillarious!

** ++ Superhub 3 (Modem Mode) - Vivid500 - Unifi USG - Unifi Access Points - HP Procurve 24 managed switch - Netgear GS108 Switches - FTP and Plex Servers - NAS Drives ++ **
0 Kudos
Reply