Menu
Reply
Jonahjones
  • 32
  • 0
  • 5
On our wavelength
494 Views
Message 1 of 20
Flag for a moderator

40mb on 200mb. Log attached.

Hi guys,

 

Upload is fine but download has suddenly become about 40mb when usually a solid 200-215.

 

Would someone be kind enough to interpret these logs and details to see if I can do anything to improve it or if Virgin need to.

The log is since a reboot.

Thanks for your help in advance.

 

Jonahjones_0-1608745056962.png

Jonahjones_1-1608745081896.png

 

Jonahjones_2-1608745109966.png

 

 

 

0 Kudos
Reply
paultechy
  • 19.76K
  • 1.74K
  • 4.1K
Alessandro Volta
480 Views
Message 2 of 20
Flag for a moderator

Re: 40mb on 200mb. Log attached.

SnR, showing a major issue across multiple channels, this would require checking by the forum staff, there is currently a a few days delay at the moment, could call the support line to check for an issues, and book tech if needed
0 Kudos
Reply
Jonahjones
  • 32
  • 0
  • 5
On our wavelength
462 Views
Message 3 of 20
Flag for a moderator

Re: 40mb on 200mb. Log attached.

Thanks. Just on hold at the moment.

...can't be holding on for hours so have given up.

 

Hopefully someone from the VM team pick this up?

0 Kudos
Reply
jbrennand
  • 23.79K
  • 2.52K
  • 4.31K
Very Insightful Person
Very Insightful Person
447 Views
Message 4 of 20
Flag for a moderator

Re: 40mb on 200mb. Log attached.

Your best bet is to get on the phone at 08.00 in the morning. VM staff on here will be winding down and so might take longer to get to these threads. Looks like you definitely need a tech visit to sort the "noise" issue, asap.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Jonahjones
  • 32
  • 0
  • 5
On our wavelength
409 Views
Message 5 of 20
Flag for a moderator

Re: 40mb on 200mb. Log attached.

Checked this morning and getting 215mb again so will see how it goes.

0 Kudos
Reply
SCA1972
  • 5.89K
  • 662
  • 2K
Very Insightful Person
Very Insightful Person
405 Views
Message 6 of 20
Flag for a moderator

Re: 40mb on 200mb. Log attached.


@Jonahjones wrote:

Checked this morning and getting 215mb again so will see how it goes.


Have the Post RS errors on channels 4, 5, 6, 16 & 17 stopped going up rapidly?  If not then you still have an issue.

If you can't get through on the phone then VM are recommending you send a text to 07533 051809 describing the issue and you should get a response. This is a text only service, it does not support voice calls.  
https://community.virginmedia.com/t5/Digital-life/When-and-how-to-use-our-messaging-service/ba-p/425...

______________________
Scott

My setup: VM TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Jonahjones
  • 32
  • 0
  • 5
On our wavelength
396 Views
Message 7 of 20
Flag for a moderator

Re: 40mb on 200mb. Log attached.

Update screen below. I think they are still rising.

 

Jonahjones_0-1608800207997.png

 

 

0 Kudos
Reply
Corey_C
  • 3.9K
  • 214
  • 323
Forum Team
Forum Team
380 Views
Message 8 of 20
Flag for a moderator

Re: 40mb on 200mb. Log attached.

Thanks for your post and for reaching out to the Community Forums, Jonahjones,

 

I've got a tech visit booked for you on Thursday, 31-DEC, 8-12. You can view or reschedule this from your online account with this link

 

Thanks,
Corey C

Jonahjones
  • 32
  • 0
  • 5
On our wavelength
373 Views
Message 9 of 20
Flag for a moderator

Re: 40mb on 200mb. Log attached.

Thanks.

 

Just to let you know the appointment doesn't appear in "My Virgin Online".

 

Hopefully that isn't a problem.

0 Kudos
Reply
Corey_C
  • 3.9K
  • 214
  • 323
Forum Team
Forum Team
370 Views
Message 10 of 20
Flag for a moderator

Re: 40mb on 200mb. Log attached.

Thanks for replying, Jonahjones,

 

Sometimes there can be a 24 hour delay for it to show online, it will show under the orders section. But rest assured it is showing in the system..

 

Cheers,

Corey C

0 Kudos
Reply