Menu
Reply
Liverpool64
  • 6
  • 0
  • 0
Joining in
438 Views
Message 1 of 9
Flag for a moderator

360mbs but only receiving 110mbs

Good Morning All, 

I have just had Viring install my new 360mbs broadband. I'm only getting 110mbs, is this normal for first day? 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
417 Views
Message 2 of 9
Flag for a moderator

Re: 360mbs but only receiving 110mbs

Are you testing with a Wi-Fi or ethernet cable connected device ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Liverpool64
  • 6
  • 0
  • 0
Joining in
414 Views
Message 3 of 9
Flag for a moderator

Re: 360mbs but only receiving 110mbs

Hi, this is through a wired connection through Ps4 and WiFi on speed test is the same. 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
411 Views
Message 4 of 9
Flag for a moderator

Re: 360mbs but only receiving 110mbs

PlayStations are not very reliable for speed tests.

Can you carry out a couple of speed tests at speedtest.net using a direct connection using a Cat 5E/6 cable between the Hub and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected.

Ensure that the Network Interface Card (NIC) drivers are up to date.

Then post the links to the results on here.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Liverpool64
  • 6
  • 0
  • 0
Joining in
409 Views
Message 5 of 9
Flag for a moderator

Re: 360mbs but only receiving 110mbs

Hi, I've just got to nip out for an hour but will do this as soon as I'm back, thank you for all your help. 

0 Kudos
Reply
Liverpool64
  • 6
  • 0
  • 0
Joining in
388 Views
Message 6 of 9
Flag for a moderator

Re: 360mbs but only receiving 110mbs

Hi, 

Here are my results, thank you. 

https://www.speedtest.net/result/9865645840

 

Thank you. 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
379 Views
Message 7 of 9
Flag for a moderator

Re: 360mbs but only receiving 110mbs

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow warning click the Post button again.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Liverpool64
  • 6
  • 0
  • 0
Joining in
371 Views
Message 8 of 9
Flag for a moderator

Re: 360mbs but only receiving 110mbs

DOWNSTREAM

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1 419000000 3.5 40 256 qam 32
2 203000000 4.5 40 256 qam 9
3 211000000 4.4 38 256 qam 10
4 219000000 4.5 38 256 qam 11
5 227000000 4.4 38 256 qam 12
6 235000000 4.3 38 256 qam 13
7 243000000 4.1 38 256 qam 14
8 251000000 4.1 40 256 qam 15
9 259000000 4.3 38 256 qam 16
10 267000000 4.4 40 256 qam 17
11 275000000 4.1 40 256 qam 18
12 283000000 4 40 256 qam 19
13 291000000 3.9 40 256 qam 20
14 299000000 4 40 256 qam 21
15 307000000 3.7 40 256 qam 22
16 315000000 4 40 256 qam 23
17 323000000 4 38 256 qam 24
18 363000000 4 40 256 qam 25
19 371000000 4 40 256 qam 26
20 379000000 3.9 38 256 qam 27
21 387000000 3.9 40 256 qam 28
22 395000000 3.7 40 256 qam 29
23 403000000 3.7 40 256 qam 30
24 411000000 3.9 40 256 qam 31

 

Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1 Locked 40.3 7 0
2 Locked 40.3 9 0
3 Locked 38.9 9 0
4 Locked 38.9 8 0
5 Locked 38.9 12 0
6 Locked 38.9 8 0
7 Locked 38.9 12 0
8 Locked 40.3 13 0
9 Locked 38.9 10 0
10 Locked 40.3 10 0
11 Locked 40.9 8 0
12 Locked 40.9 13 0
13 Locked 40.3 8 0
14 Locked 40.3 15 0
15 Locked 40.3 14 0
16 Locked 40.9 11 0
17 Locked 38.9 12 0
18 Locked 40.3 8 0
19 Locked 40.3 14 0
20 Locked 38.9 11 0
21 Locked 40.3 10 0
22 Locked 40.3 12 0
23 Locked 40.9 11 0
24 Locked 40.3 14 0


UPSTREAM

Upstream bonded channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 46199942 4.875 5120 64 qam 3
2 32600063 4.725 5120 64 qam 5
3 39400012 4.875 5120 64 qam 4
4 53699993 4.875 5120 64 qam 2

 

Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 ATDMA 0 0 0 0
2 ATDMA 0 0 0 0
3 ATDMA 0 0 0 0
4 ATDMA 0 0 0
0

 

CONFIGURATION

Refresh data
General Configuration
Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
fg87dsfd;kfoA,.iyewrkldJKDHSUBs


Primary Downstream Service Flow
SFID 10117
Max Traffic Rate 402500089
Max Traffic Burst 42600
Min Traffic Rate 0


Primary Upstream Service Flow
SFID 10116
Max Traffic Rate 38500089
Max Traffic Burst 42600
Min Traffic Rate 0
Max Concatenated Burst 42600
Scheduling Type BestEffort


NETWORK LOG

Network Log
Time Priority Description
05/08/2020 10:44:19 notice LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/08/2020 10:19:54 notice SW download Successful - Via Config file
05/08/2020 10:17:34 notice SW Download INIT - Via Config file
05/08/2020 10:17:25 Error Disruption during SW download - Power Failure
05/08/2020 10:14:40 notice SW Download INIT - Via Config file
01/01/1970 00:02:35 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/07/2020 17:11:26 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/07/2020 17:11:26 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/07/2020 17:07:35 notice Unit has been restored to factory defaults from a software issued command;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/07/2020 16:59:5 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/07/2020 04:25:37 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/07/2020 04:25:23 critical Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/07/2020 04:25:19 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/07/2020 04:25:15 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/07/2020 04:25:14 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/07/2020 04:25:14 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/07/2020 04:25:14 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/07/2020 04:24:14 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/07/2020 23:48:6 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/07/2020 23:44:9 notice SW download Successful - Via Config file

 

Thank You

 

0 Kudos
Reply
jbrennand
  • 22.38K
  • 2.4K
  • 3.99K
Very Insightful Person
Very Insightful Person
356 Views
Message 9 of 9
Flag for a moderator

Re: 360mbs but only receiving 110mbs

Stats look ok to me

If you think that you have a BB speed problem, then to check the speeds coming in to your Hub properly, and whether they match what you should be getting, you cannot rely on wifi tests, - no BB supplier guarantees those - only speeds "TO" the Hub are guaranteed.

So, can you test speeds directly like this. As you expect >100Mbps then connect a 1GB enabled computer/laptop, with up to date drivers, via a known good and working Cat5e (Cat5 or a faulty cable will default to ~100) ethernet cable, directly into the Hub which you have put into “modem mode”. Test at speedtest.net (not the App!) to your nearest VM server - try on 2 different browsers.

If they are still low – boot the device into safe+networking mode and try again.

There are many posts on here where unknown software, corrupted browsers or other connected devices are limiting speeds on tests.

Report back what that gets.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply