Menu
Reply
  • 8
  • 0
  • 2
Tuning in
289 Views
Message 1 of 11
Flag for a moderator

350mbps slowed to only running at 50-70mbps

Heya

Sorry to trouble you with this.

Have been a mostly happy customer for last year or so but recently my connection has dropped to 50-70mbps. I'm not exactly sure when this happened but I certainly have noticed my work uploads are taking forever (let alone trying to stream Youtube videos or even browse internet pages for that matter).

As previously stated, the connection has been very fast previously with game downloads on Steam hitting the 43.5MB/s consistently but now is only reaching 6-8MB/s at best. Clearly, this is a bit of a concern and has cost me a lot of wasted time today at work (WFH).

Things I've done:

  • Rebooted Asus router and access points
  • Rebooted Virgin Hub 3 (normally run it in modem mode)
  • Factory reset Virgin Hub 3
  • Run the virgin diagnostic from Virgin Hub 3 and all passed OK
  • Performed a speedtest on a 2018 Macbook Pro (wired) straight into the Virgin Hub 3 after factory reset...still reporting slow speeds
  • Performed an online Virgin check and all passed OK
  • Checked to see if any problems in my area - none reported by Virgin

Feel like I've exhausted my remedies at home here so am posting to see if I might be able to get some assistance?

Thank you in advance!

Tom

EDIT: I've just gone to see my nextdoor neighbor (who is on the 200Mbps package from Virgin) and he is also experiencing a huge reduction in speed. His speedtest is reporting 30mbps so could be a problem with our cabinet perhaps?

 

  • 2
  • 0
  • 0
Joining in
269 Views
Message 2 of 11
Flag for a moderator

Re: 350mbps slowed to only running at 50-70mbps

I have the same issue at the moment, getting 30mbs and followed all the same steps as you! So annoying!

0 Kudos
Reply
  • 9.01K
  • 87
  • 586
Hero
265 Views
Message 3 of 11
Flag for a moderator

Re: 350mbps slowed to only running at 50-70mbps

You could try a new RJ45 cat6 ethernet cable, sometimes they can get worn or faulty

Login to your Hub and Click on Connected Devices to see what speed your Device

is connected to the Hub

0 Kudos
Reply
  • 3.67K
  • 288
  • 516
Superfast
262 Views
Message 4 of 11
Flag for a moderator

Re: 350mbps slowed to only running at 50-70mbps


@Buffer6 wrote:

You could try a new RJ45 cat6 ethernet cable, sometimes they can get worn or faulty

Login to your Hub and Click on Connected Devices to see what speed your Device

is connected to the Hub


If the neighbour is having a similar issue I can only assume it's an issue with the local area?

  • 2
  • 0
  • 0
Joining in
260 Views
Message 5 of 11
Flag for a moderator

Re: 350mbps slowed to only running at 50-70mbps

Dont think its my cables, been using Cat 8 since install and got very close to my paid service of 350. its just dropped all of a sudden to 30-35mbs now??

0 Kudos
Reply
  • 8
  • 0
  • 2
Tuning in
247 Views
Message 6 of 11
Flag for a moderator

Re: 350mbps slowed to only running at 50-70mbps

Heya thanks for taking the time to reply and for your suggestion!

All my cabling is good as I run a music company from home and have to backup large amount(s) of data to various servers around the property. File transfer speeds are lightning quick still its just the internets!

Looks like others are reporting similiar issues so maybe Virgin's network is overloaded?

I'm in the SE of England btw...Surrey to be exact.

0 Kudos
Reply
  • 8
  • 0
  • 2
Tuning in
203 Views
Message 7 of 11
Flag for a moderator

Re: 350mbps slowed to only running at 50-70mbps

Speed has returned to normal now.

  • Should we expect further disruptions?
  • Did we get intentionally throttled due to high load?
  • Was it just a one-off technical glitch Virgin's end?

Appreciate these are odd times but some communication would be great!

0 Kudos
Reply
  • 8
  • 0
  • 2
Tuning in
58 Views
Message 8 of 11
Flag for a moderator

Re: 350mbps slowed to only running at 50-70mbps

OK so speed is back to being slow again.

 

I think an explanation from Virgin wouldnt be too much to ask for at this stage (see above).

 

0 Kudos
Reply
  • 31.5K
  • 1.65K
  • 5.51K
Very Insightful Person
Very Insightful Person
45 Views
Message 9 of 11
Flag for a moderator

Re: 350mbps slowed to only running at 50-70mbps

"I run a music company from home"
then you are breaking the T&C for residential services 😉

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
  • 8
  • 0
  • 2
Tuning in
39 Views
Message 10 of 11
Flag for a moderator

Re: 350mbps slowed to only running at 50-70mbps

Useful reply thank you for your valuable insight into my private dealings.

 

If we could get back onto the topic I'd be very grateful.

 

0 Kudos
Reply