Menu
Reply
Highlighted
  • 5
  • 0
  • 1
Tuning in
821 Views
Message 1 of 13
Flag for a moderator

350mb running below 150

New Broadband installation on Saturday with 350mb service. I've bought new Gigabit powerline adaptors which are plugged directly into single sockets with nothing else near them and used brand new cables. Download speeds have yet to get above 128mb  upload speeds as expected and WiFi speeds around 200mb. Lost 2 days connection with 'technical issues' in my area as well 

If this is as good as its going to get I'd rather know now and go back to Sky who  although slower, were more consistant and reliable.and a lot cheaper 

I was led to believe when I joined that the achievable speed using powerline was 300mb minimum.

Have I been fed a Jackanory 

0 Kudos
Reply
Highlighted
  • 12.44K
  • 859
  • 3.72K
Very Insightful Person
Very Insightful Person
807 Views
Message 2 of 13
Flag for a moderator

Re: 350mb running below 150

Until you measure with ONE device connected directly to the HUB using a CAT5E or better cable, you really dont know how your connection is performing.

Truthfully you'll not get more than 200 on ANY power-line, they just aren't that fast.

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 1
Tuning in
805 Views
Message 3 of 13
Flag for a moderator

Re: 350mb running below 150

Thanks for the reply , 128 was with one connection. If its going to stay that low I see little point in paying for a 350 connection. 

0 Kudos
Reply
Highlighted
  • 15.55K
  • 1.63K
  • 2.65K
Very Insightful Person
Very Insightful Person
801 Views
Message 4 of 13
Flag for a moderator

Re: 350mb running below 150

Are all your connections reliant on powerlines. Can you not use direct ethernet cable connections or even wifi from the Hub (or your own wifi router) for at least some connections?

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 1
Tuning in
791 Views
Message 5 of 13
Flag for a moderator

Re: 350mb running below 150

Hi,, the router is in the living room and the connected items are around the house., three on powerline adaptors, all with Gigabit connection, Gaming pc , Xbox One X and Ps4 Pro, the rest on WiFi , phones, ipads and macbook. The powerline items aren't all being used at the same time normally either. 

WiFi speed isn't a problem but I would have thought the powerline connections would achieve better than just over 30% of the full speed 

Pointless paying for 350 when I may as well just get 150 if that's all it can do

0 Kudos
Reply
Highlighted
  • 12.44K
  • 859
  • 3.72K
Very Insightful Person
Very Insightful Person
763 Views
Message 6 of 13
Flag for a moderator

Re: 350mb running below 150

The fact that the power-lines have gigabit ports is irrelevant.

They still wont go over around 200 (Ive seen 220 on 1200 adapters with gigabit ports- but not often) and then you need to divide that by the number of devices attached.

Next you have the fact that console speed tests mean nothing, add in that your WiFi is fine, looks like the connection is performing as advertised. You need to check with one device, attached by CAT5E  <etc as above> then we can diagnose if theres a problem VM's side.

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 1
Tuning in
760 Views
Message 7 of 13
Flag for a moderator

Re: 350mb running below 150

Fair enough  if theres no problem I'll either reduce the tariff or just go back to Sky  

Thanks for the prompt replies

Highlighted
  • 5
  • 0
  • 1
Tuning in
756 Views
Message 8 of 13
Flag for a moderator

Re: 350mb running below 150

Just heard back from VM who say there is a problem in the area which they expect to be resolved by 25th Sept 

0 Kudos
Reply
Highlighted
  • 25
  • 0
  • 0
Tuning in
415 Views
Message 9 of 13
Flag for a moderator

Re: 350mb running below 150

I'm still having this issue not any closer to resolving the fault. VM dont seem to care especially their [REMOVED] and essentially saying they have delivered the service as connected directly to the router gives the speed.

 

 [MOD EDIT: Inappropriate language removed, please review the Forum Guidelines]

0 Kudos
Reply
Highlighted
  • 3.8K
  • 173
  • 297
Forum Team
Forum Team
391 Views
Message 10 of 13
Flag for a moderator

Re: 350mb running below 150

Good Afternoon madmax1,

 

Thanks for your post on our Community Forums!

 

Sorry to see that you've been experiencing issues with your broadband service.

 

Can you please give us a little more information, such as what package you're on as well as what you have connected? We'd also be intrigued to know if you've been experiencing slow speeds on a wired connection, and if so, have you also been able to run a test in modem mode so we can get an even more accurate reading of the speed that's entering your property?

 

Would you be able to post the stats of your hub so our Community Forum team can take a look at the them and advise accordingly?

 

Can I also ask, if you're using any kind of power-line adapters like the original poster?

 

Drop a response and either I or one of my team will take this to a PM conversation if required

 

Kindest regards,

 

David_Bn 

 

 

0 Kudos
Reply