Menu
Reply
Ron86
  • 203
  • 1
  • 3
Dialled in
545 Views
Message 1 of 4
Flag for a moderator

350Mb speed problems

Been having issues with the download and upload speed on my connection. Tests were done using ethernet not wifi and laptop in connected at gigabit speed.

I'm getting between 70-180Mb on the download and 15-22Mb on the upload side.

I've copied and pasted the stats from the Hub3. I've rebooted the hub before coping the stats. I always seem to huge Pre RS Errors even shortly after rebooting the hub.

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1210750000-135256 qam10
2138750000-0.237256 qam1
3146750000-0.537256 qam2
4154750000-0.534256 qam3
5162750000-0.534256 qam4
6170750000-0.435256 qam5
7178750000-0.435256 qam6
8186750000-0.536256 qam7
9194750000-0.737256 qam8
10202750000-136256 qam9
11218750000-0.730256 qam11
12226750000-0.727256 qam12
13234750000-0.737256 qam13
142427500000.238256 qam14
15250750000037256 qam15
16258750000-1.537256 qam16
17266750000-136256 qam17
18274750000-0.537256 qam18
19282750000-0.437256 qam19
20290750000-0.437256 qam20
21298750000037256 qam21
223067500000.437256 qam22
233147500000.238256 qam23
243227500000.238256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked35.74580
2Locked37.358447
3Locked36.3882102
4Locked34412256
5Locked34.325990
6Locked34.47995
7Locked356878
8Locked36.683760
9Locked37.68524
10Locked36.35943
11Locked30.818638690
12Locked28.116727750875285
13Locked37.63850
14Locked38.61420
15Locked37.62800
16Locked37.6680
17Locked36.31769
18Locked37.31650
19Locked37.6820
20Locked37.32730
21Locked37.3730
22Locked37.6670
23Locked38.6910
24Locked38.950

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

15369998841.3512064 qam2
23940001241.3512064 qam4
34619999641.3512064 qam3
46030003441.3512064 qam1



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

0 Kudos
Reply
Andrew-G
  • 9.53K
  • 1.54K
  • 4.56K
Very Insightful Person
Very Insightful Person
532 Views
Message 2 of 4
Flag for a moderator

Re: 350Mb speed problems

I've flagged for staff to advise and book a technician if required.  The problem is a straightforward signal to noise ratio fault on downstream channel 12, with borderline SNR on several other channels.  That's usually an easy fix for the field technicians.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Tom_F
  • 4.22K
  • 250
  • 549
Forum Team
Forum Team
470 Views
Message 3 of 4
Flag for a moderator

Re: 350Mb speed problems

Hi Ron86, thanks for getting in touch.

 

Sorry for the problems you've had with your broadband.

 

I'd like to take a look a look from here, and will book a technician as required - please get back to me via PM and we'll take it from there.

 

Tom

0 Kudos
Reply
Tom_F
  • 4.22K
  • 250
  • 549
Forum Team
Forum Team
463 Views
Message 4 of 4
Flag for a moderator

Re: 350Mb speed problems

Thanks for getting back to me @Ron86

 

It's also clear from here that this will require the attention of an engineer. I've booked the soonest available appointment - you can reschedule via your online account if needed (virg.in/myVM).

 

Please keep us posted with how that goes, or if we can help with anything else.

 

Tom 

0 Kudos
Reply