Menu
Reply
idparkinson
  • 54
  • 1
  • 10
Dialled in
681 Views
Message 1 of 26
Flag for a moderator

350MB BB, waste of money it seems

I was on the 200MB speed, but changed my package, cancelled TV and decided I would go to the 350MB BB speed. 

Well it seems that was a mistake!

The go live date for my move to 35o was 9th Oct, it is now the 11th and no sign of 350MB, in fact it is slower than when I had 200MB.  I have rebooted modem, WiFi, tried ethernet (remove WiFi as an excuse) and this is the result I get....

It is only a 3rd of speed it should be and far less than the minimum they guarantee (185mb)

What the hell is going on Virgin?

Tags (2)
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
675 Views
Message 2 of 26
Flag for a moderator

Re: 350MB BB, waste of money it seems

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting the area. Be aware that it isn't a manned line.

Go round all the accessible internal and external co-ax connections and ensure that they are finger tight.

If everything above is OK we need do some more troubleshooting; to start with …

 

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

Then

 

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream and Network Log tabs onto here, if you get a yellow warning click the Post button again. Use one post for each tab if you wish. Please do not use screen grabs.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
idparkinson
  • 54
  • 1
  • 10
Dialled in
670 Views
Message 3 of 26
Flag for a moderator

Re: 350MB BB, waste of money it seems

Problem No 1 is that I cannot access the Modem at all, using either of the addresses, I have mine in Modem mode. I just get a 'Failed to open page'

I will do the BQM now and let you know the results....
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
665 Views
Message 4 of 26
Flag for a moderator

Re: 350MB BB, waste of money it seems

How did you disable the Wi-Fi without accessing the Hub or is that another problem that hast come up ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
idparkinson
  • 54
  • 1
  • 10
Dialled in
662 Views
Message 5 of 26
Flag for a moderator

Re: 350MB BB, waste of money it seems

0 Kudos
Reply
idparkinson
  • 54
  • 1
  • 10
Dialled in
660 Views
Message 6 of 26
Flag for a moderator

Re: 350MB BB, waste of money it seems

That is a recent issue, I have accessed it in the past, but not recently.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
657 Views
Message 7 of 26
Flag for a moderator

Re: 350MB BB, waste of money it seems

It may be a good idea to carry out a factory reset on the Hub …

DO NOT DO THIS if the password on the base of the Hub is not legible or missing.

Instructions for Hub 3

Disconnect all unneeded ethernet cables from the rear of the Hub.

With the Hub Powered on use a paperclip or similar (I use a mobile phone SIM Slot tool) and do a pinhole reset.

Depress the pinhole switch for a timed 60 seconds then release.

DO NOT reboot the hub but allow it 5 to 10 minutes for it to boot itself up.

Once a steady white and no other lights are illuminated check your system again.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
idparkinson
  • 54
  • 1
  • 10
Dialled in
643 Views
Message 8 of 26
Flag for a moderator

Re: 350MB BB, waste of money it seems

Now reset and back in Modem Mode... Speeds are the same, of course I can't connect to the router again now as I don't have an ethernet device I can use 😞

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
627 Views
Message 9 of 26
Flag for a moderator

Re: 350MB BB, waste of money it seems

You really do need to speed test with an ethernet connected device to prove the status of the WAN signal.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
idparkinson
  • 54
  • 1
  • 10
Dialled in
624 Views
Message 10 of 26
Flag for a moderator

Re: 350MB BB, waste of money it seems

Before I was switched to 350, I was seeing 220+ most of the time, the WAN has not changed at all.

0 Kudos
Reply