Menu
Reply
Wayfal
  • 22
  • 0
  • 0
On our wavelength
774 Views
Message 1 of 19
Flag for a moderator

300-400 ping and 30% packet loss for the past 3 weeks, it was still inconsistent bad before this.

Hello

The first thing my Dad is the account holder, we live in the M33 area on Belmont Road.

We have been getting stupidly high ping and packet loss even when using a LAN cable. We have tried calling in but no one from Virgin Media is answering even when he calls with his account number, we just get endly call music.

The contract ends at the end of the month so we are going to leave for another ISP.

I have done a traceroute:

1 5 ms 6 ms 4 ms 192.168.0.1 

2 76 ms * 35 ms 10.53.38.101
3 261 ms 96 ms 407 ms bagu-core-2a-xe-4110-0.network.virginmedia.net [80.5.161.1]
4 * * * Request timed out.
5 82 ms 86 ms 34 ms 86.85-254-62.static.virginmediabusiness.co.uk [62.254.85.86]

You need to fix this server. I can't voice call people, upload work-related files as they go corrupt, can't video call, failing to load webpages, connection dropping.

Also we have the SuperHub 3, we had the same connections issues with the last super hub.

We have wanted to leave for so long and we certainly are.

0 Kudos
Reply
JitteryPinger
  • 1.87K
  • 207
  • 392
Super solver
761 Views
Message 2 of 19
Flag for a moderator

Re: 300-400 ping and 30% packet loss for the past 3 weeks, it was still inconsistent bad before this.

Looks like its possibly localised congestion issue.

Please go to http://192.168.0.1/ click on router status and copy and paste the data from Downstream and Upstream please.



If I've helped let me know 🙂

10 year's managing 9 Virgin Media accounts, and things never got any better, closed last 4 accounts since January 2021 :L

I give 'my' experience to help where possible.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
760 Views
Message 3 of 19
Flag for a moderator

Re: 300-400 ping and 30% packet loss for the past 3 weeks, it was still inconsistent bad before this.

If possible can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Please post a 'Live Link' to your BQM on here straight away.

Instructions for posting BQM Live Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
Wayfal
  • 22
  • 0
  • 0
On our wavelength
740 Views
Message 4 of 19
Flag for a moderator

Re: 300-400 ping and 30% packet loss for the past 3 weeks, it was still inconsistent bad before this.

https://www.thinkbroadband.com/broadband/monitoring/quality/share/0f1672c4e73581c0fd167e51a2a4f98805c6bee5

 Live link

0 Kudos
Reply
Wayfal
  • 22
  • 0
  • 0
On our wavelength
714 Views
Message 5 of 19
Flag for a moderator

Re: 300-400 ping and 30% packet loss for the past 3 weeks, it was still inconsistent bad before this.

Gotta love that latency....

See the live monitor.

0 Kudos
Reply
JitteryPinger
  • 1.87K
  • 207
  • 392
Super solver
707 Views
Message 6 of 19
Flag for a moderator

Re: 300-400 ping and 30% packet loss for the past 3 weeks, it was still inconsistent bad before this.

Can't really see much at the moment to say anything.

This is example from one of my connections, the bits where you see red (packet loss) and raise latency is where I was pushing connection to the max (Big Download) and saturating it causing it to failed communication of pings to the BQM.

df8504174351584c72df35f609e0660dbd805012-02-01-2021

Let's see what comes of your test.



If I've helped let me know 🙂

10 year's managing 9 Virgin Media accounts, and things never got any better, closed last 4 accounts since January 2021 :L

I give 'my' experience to help where possible.
0 Kudos
Reply
Wayfal
  • 22
  • 0
  • 0
On our wavelength
672 Views
Message 7 of 19
Flag for a moderator

Re: 300-400 ping and 30% packet loss for the past 3 weeks, it was still inconsistent bad before this.

Untitled68.pngHello again

Well weirdly enough before i posted the issue with the traceroute i was as getting 10Mbps with tons of packet loss. Then 1 hour later are speed has gone up to 18-30Mbps even thou for the past weeks we'd be lucky to get above 5-10Mbps. So I guessed someone saw this post and tweaked something to fix it as the traceroute is showing a max of 110ms now instead of 400 as when I check yesterday numerous times and it was unchanged through the day (300-400ms) so I decided to post on this forum the next day.

You're saying it doesn't look that bad but I'm getting maximum jumps literally out of the graph to 160+ during each hour. Why are my yellow latency bars so high btw compared to your example?, I'm still getting like jumps to 7% packet loss sometimes and I'm seeing a lot of high latency of160+ on the chart which shouldn't be there as we are household of gamers so we need ping 80 or below this isn't the connection quality we are paying for.

Its looks very similar in quality to this post: https://community.virginmedia.com/t5/Forum-Archive/Constant-High-latency-and-ping-spikes/td-p/386994...

Is there any way you could get an engineer/tech support to drop in to fix it? We would probably decide to stay if we got this fixed and wouldn't really mind the price increase in February if we are getting the service we are paying for.

One thing i would also like to add is internet box wire-like box outside the house with all the cables really needs replacing as its certainly in the elements and not covered very well.

0 Kudos
Reply
Andrew-G
  • 8.1K
  • 1.35K
  • 3.66K
Very Insightful Person
Very Insightful Person
658 Views
Message 8 of 19
Flag for a moderator

Re: 300-400 ping and 30% packet loss for the past 3 weeks, it was still inconsistent bad before this.

Let the BQM run to around 24 hours.  All that's showing at the moment is a couple of hours worth, we can't say much from that.  I have a feeling I know what it will show, and I'm sure others do, but I'll wait until the evidence is there before commenting.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
JitteryPinger
  • 1.87K
  • 207
  • 392
Super solver
585 Views
Message 9 of 19
Flag for a moderator

Re: 300-400 ping and 30% packet loss for the past 3 weeks, it was still inconsistent bad before this.

So I'm going to speculate its congestion



If I've helped let me know 🙂

10 year's managing 9 Virgin Media accounts, and things never got any better, closed last 4 accounts since January 2021 :L

I give 'my' experience to help where possible.
0 Kudos
Reply
Wayfal
  • 22
  • 0
  • 0
On our wavelength
576 Views
Message 10 of 19
Flag for a moderator

Re: 300-400 ping and 30% packet loss for the past 3 weeks, it was still inconsistent bad before this.

Well, there must be a way to fix it?

0 Kudos
Reply