Menu
Reply
rblurt84
  • 8
  • 0
  • 0
Joining in
596 Views
Message 1 of 15
Flag for a moderator

3 days Poor Speed Supposed to be 350mbps

Since 2nd August, my speeds have been at max 2mb.

 

I reset the router as per usual and etc and it jumps to my usual 350mb, less than 2minutes after the speed drops to 2mb max.

 

Have done various speed tests over the course of 3 days. No errors listed on VM site for tests or issues.

 

Router is in modem mode as I use a google mesh wifi (which has no issues)

 

image.pngimage.png

 

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
589 Views
Message 2 of 15
Flag for a moderator

Re: 3 days Poor Speed Supposed to be 350mbps

Can you carry out a couple of speed tests at speedtest.net using a direct connection using a Cat 5E/6 cable between the Hub and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected.

Ensure that the Network Interface Card (NIC) drivers are up to date.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
rblurt84
  • 8
  • 0
  • 0
Joining in
587 Views
Message 3 of 15
Flag for a moderator

Re: 3 days Poor Speed Supposed to be 350mbps

Hi, Yes done all of that,tried various different methods.

Regardless of the connections between devices, it is constantly the same.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
583 Views
Message 4 of 15
Flag for a moderator

Re: 3 days Poor Speed Supposed to be 350mbps

You really do need to provide evidence pf a 'proper speed test'.

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you can post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

 In the URL box paste the link you copied and then click OK - you can post the link straight away.

 

Then

 

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream and Network Log tabs onto here, if you get a yellow warning click the Post button again.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
rblurt84
  • 8
  • 0
  • 0
Joining in
574 Views
Message 5 of 15
Flag for a moderator

Re: 3 days Poor Speed Supposed to be 350mbps

Hi,

https://www.thinkbroadband.com/broadband/monitoring/quality/share/00de0b35953803bd2b512af2c49cd38d4d... 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

14027500008.340256 qam25
21787500007.640256 qam6
3186750000840256 qam7
41947500007.840256 qam8
52027500007.540256 qam9
62107500007.640256 qam10
72187500007.540256 qam11
82267500007.440256 qam12
92347500007.440256 qam13
10242750000740256 qam14
112507500007.140256 qam15
122587500007.540256 qam16
132667500007.340256 qam17
142747500007.540256 qam18
152827500007.440256 qam19
162907500007.540256 qam20
172987500007.940256 qam21
183067500007.540256 qam22
19314750000840256 qam23
203227500007.840256 qam24
214107500008.140256 qam26
224187500007.440256 qam27
234267500007.440256 qam28
244347500007.540256 qam29



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.900
2Locked40.900
3Locked40.350
4Locked40.950
5Locked40.350
6Locked40.360
7Locked40.960
8Locked40.340
9Locked40.350
10Locked40.900
11Locked40.310
12Locked40.970
13Locked40.310
14Locked40.340
15Locked40.350
16Locked40.370
17Locked40.950
18Locked40.340
19Locked40.350
20Locked40.310
21Locked40.350
22Locked40.300
23Locked40.300
24Locked40.300
 
0 Kudos
Reply
rblurt84
  • 8
  • 0
  • 0
Joining in
567 Views
Message 6 of 15
Flag for a moderator

Re: 3 days Poor Speed Supposed to be 350mbps

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1461999123.825512064 qam3
2537000003.75512064 qam2
3603000003.75512064 qam1
4394000003.775512064 qam4


Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

Network LogTime Priority Description
05/08/2020 17:57:44noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/08/2020 18:25:33criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:39Warning!ToD request sent - No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/08/2020 13:56:51criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/08/2020 13:54:39criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/08/2020 13:54:39Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/08/2020 13:54:39criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/08/2020 12:29:41Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/08/2020 12:29:41criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/08/2020 08:19:32criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/08/2020 22:33:41Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/08/2020 22:33:30ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/08/2020 22:31:8Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/08/2020 18:04:46criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/08/2020 17:04:45Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/07/2020 04:56:29criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/07/2020 03:57:27ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/07/2020 03:55:54ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/07/2020 03:55:11criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/07/2020 21:30:59ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
563 Views
Message 7 of 15
Flag for a moderator

Re: 3 days Poor Speed Supposed to be 350mbps

Your stats are looking OK, just need the BQM to develop.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
rblurt84
  • 8
  • 0
  • 0
Joining in
550 Views
Message 8 of 15
Flag for a moderator

Re: 3 days Poor Speed Supposed to be 350mbps

HI,

 

Never usually have an issue. Speeds are always above 350mbps. Just the last 3 days it has gone completely. 2mb max is unreal. 

 

I've seen so many issues reported on social media and other wise, but with no issues Virginmedias end.

 

The only sort of light shed is there maybe be upgraded engineering work upto the 10th August, but seriously I shouldn't suffer for a week with 2mb max surely!

 

0 Kudos
Reply
rblurt84
  • 8
  • 0
  • 0
Joining in
537 Views
Message 9 of 15
Flag for a moderator

Re: 3 days Poor Speed Supposed to be 350mbps

Hi Mike,

Looking atht emonitor, it is constantly 100% packet loss, I switched Hub back to Router mode and still the same 100% loss?I feel it isn't monitoring correctly?

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
527 Views
Message 10 of 15
Flag for a moderator

Re: 3 days Poor Speed Supposed to be 350mbps

Whenever you are in Modem Mode and have another router attached you need to set that router to 'Respond to Ping'.

 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply