Menu
Reply
MysticMonkey
  • 30
  • 0
  • 0
Joining in
840 Views
Message 1 of 25
Flag for a moderator

200meg package but only getting 89meg

Hi for a few days now our internet speed has halved i have reset the router but still getting same problem, there is alot of errors about partial service in the network log i think that is what is causing the issue, i will post my router specs

0 Kudos
Reply
MysticMonkey
  • 30
  • 0
  • 0
Joining in
834 Views
Message 2 of 25
Flag for a moderator

Re: 200meg package but only getting 89meg

Acquired Downstream Channel (Hz)
331000000
Locked
Ranged Upstream Channel (Hz)
60299964
Locked
Provisioning State
Online
 
 
Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1331000000538256 qam25
2187000000837256 qam7
31950000007.538256 qam8
4203000000738256 qam9
52110000007.338256 qam10
62190000006.538256 qam11
72270000006.838256 qam12
8235000000637256 qam13
9243000000638256 qam14
102510000005.538256 qam15
112590000005.837256 qam16
122670000005.338256 qam17
132750000005.538256 qam18
142830000005.538256 qam19
152910000005.138256 qam20
162990000005.137256 qam21
173070000005.438256 qam22
183150000004.938256 qam23
193230000004.538256 qam24
203390000004.537256 qam26
213470000004.638256 qam27
223550000004.538256 qam28
233630000004.638256 qam29
243710000004.138256 qam30


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked38.9160
2Locked37.6170
3Locked38.6170
4Locked38.640
5Locked38.940
6Locked38.640
7Locked38.640
8Locked37.600
9Locked38.650
10Locked38.600
11Locked37.600
12Locked38.600
13Locked38.650
14Locked38.950
15Locked38.640
16Locked37.640
17Locked38.630
18Locked38.630
19Locked38.9120
20Locked37.6130
21Locked38.600
22Locked38.9110
23Locked38.650
24Locked38.600

 

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1602999644.425512064 qam9
2393999884.225512064 qam12
3462000294.275512064 qam11
4536999984.425512064 qam10


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

 

0 Kudos
Reply
MysticMonkey
  • 30
  • 0
  • 0
Joining in
831 Views
Message 3 of 25
Flag for a moderator

Re: 200meg package but only getting 89meg

General Configuration
Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
wrkldJKDHSUBsgvca698


Primary Downstream Service Flow
SFID17337
Max Traffic Rate230000061
Max Traffic Burst42600
Min Traffic Rate0


Primary Upstream Service Flow
SFID15846
Max Traffic Rate22000061
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort

 

Network LogTime Priority Description
05/06/2020 16:43:45Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/06/2020 09:34:21ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/06/2020 15:11:23Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/06/2020 05:58:25criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/06/2020 19:08:29Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/06/2020 17:57:32criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/06/2020 02:49:43noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/06/2020 14:16:10Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/05/2020 23:25:54ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/05/2020 16:14:57Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/05/2020 15:55:14criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/05/2020 14:36:18Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/05/2020 07:36:42criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/05/2020 04:15:27Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/05/2020 10:19:37criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/05/2020 09:20:46noticeDHCP Renew - lease parameters tftp file-V0dea97109ea7aa00.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/05/2020 09:20:46ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/05/2020 06:53:4ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/05/2020 05:10:6criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/05/2020 13:39:29ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
gary_dexter
  • 30.34K
  • 1.88K
  • 4.03K
Alessandro Volta
820 Views
Message 4 of 25
Flag for a moderator

Re: 200meg package but only getting 89meg

Wired or wireless?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
MysticMonkey
  • 30
  • 0
  • 0
Joining in
790 Views
Message 5 of 25
Flag for a moderator

Re: 200meg package but only getting 89meg

Im wired

0 Kudos
Reply
MysticMonkey
  • 30
  • 0
  • 0
Joining in
598 Views
Message 6 of 25
Flag for a moderator

Re: 200meg package but only getting 89meg

Still only getting about 80 meg and we continue to have partial service errors in the network log, the upload speed is fine its just download speed, ive only just recently installed this cable and it used to be 200 meg, we had problems a few months back with disconnections, but never had download speed problems before until now

0 Kudos
Reply
MysticMonkey
  • 30
  • 0
  • 0
Joining in
583 Views
Message 7 of 25
Flag for a moderator

Re: 200meg package but only getting 89meg

Network Log

Time Priority Description

12/06/2020 02:34:6noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:32criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/06/2020 02:27:41Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/06/2020 02:27:41criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/06/2020 02:22:59Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/06/2020 02:22:59criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/06/2020 02:22:54Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/06/2020 02:22:54criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/06/2020 02:22:54Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/06/2020 01:47:44noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/06/2020 01:46:47Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/06/2020 01:39:29noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/06/2020 01:21:59Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/06/2020 21:04:16criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/06/2020 18:59:3noticeDHCP Renew - lease parameters tftp file-V0dea97109ea7aa00.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/06/2020 18:59:3ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/06/2020 15:04:0ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/06/2020 11:47:9criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/06/2020 03:19:0ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/06/2020 11:46:47criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
MysticMonkey
  • 30
  • 0
  • 0
Joining in
533 Views
Message 8 of 25
Flag for a moderator

Re: 200meg package but only getting 89meg

I just did a speedtest on wifi sat right next to the router i got 100 meg on a 200meg package, ive ran the test 3 or 4 times and the same result the download rate is total unstable and very inconsistent when running the tests, i think i might have sorted out why my wired pc isnt working correctly, my pc and the router says im only connected at 100mbps on a cat6a cable so i may have a dodgy cable as i have tried a different lan card and same problem, so i have bought a new cable and will test, just gotta wait for delivery, but im still totally at a loss as to why we are only getting half our bandwidth

0 Kudos
Reply
Anonymous
Not applicable
526 Views
Message 9 of 25
Flag for a moderator

Re: 200meg package but only getting 89meg

until you have tested with a wired connection at a gigabit speed you can;t know if there is a fault.

What you are seeing on wireless is pretty normal
0 Kudos
Reply
MysticMonkey
  • 30
  • 0
  • 0
Joining in
503 Views
Message 10 of 25
Flag for a moderator

Re: 200meg package but only getting 89meg

Normal?, after being fine for months we suddenly get half our speed on wifi and that's normal?, i get 45mbps in my room through a powerline wifi and i stand next to the virgin router and i get 55mbps thats normal?, i thought the closer you was to the router the faster speed you get, which has always been normal in the past everytime we have tested, we have never seen our broadband speed so low, all these errors in the network log and everything is normal

0 Kudos
Reply