Menu
Reply
  • 5
  • 0
  • 0
Joining in
194 Views
Message 1 of 5
Flag for a moderator

200mb upgrade but slow speed

I upgraded to the 200mb speed a couple of days ago. The speed was above 200 on that day, but it now won’t go over 90mb down. 

ive rebooted the hub a few times which didn’t help and I’ve also done a service check which says everything is fine. 

anyone any ideas on the issue here? 

0 Kudos
Reply
  • 12.3K
  • 952
  • 1.58K
Alessandro Volta
184 Views
Message 2 of 5
Flag for a moderator

Re: 200mb upgrade but slow speed

What speed do you get at >> speedtest.net << with a direct connection using a Cat 5E/6 cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
  • 7.72K
  • 465
  • 490
Forum Team
Forum Team
40 Views
Message 3 of 5
Flag for a moderator

Re: 200mb upgrade but slow speed

Hi Scott_O, 

Really sorry you've been having some issues with the speeds, this isn't good. 

I'd also like to apologise for the delay in getting back in touch. We have been busier than usual. 

 

Are you still having this issue since you posted?

 

I've had a look into this and can see that you've spoken to the team who have offered a resolution. 

I hope this means everything is working fine but if you have any concerns do let us know. 


 

Emma_C - Forum Team
0 Kudos
Reply
  • 5
  • 0
  • 0
Joining in
36 Views
Message 4 of 5
Flag for a moderator

Re: 200mb upgrade but slow speed

Hi. We managed to sort it when we rang thanks. Apparently the high speed band was disabled on our router somehow so it was just enabled and now works fine. 

0 Kudos
Reply
  • 7.72K
  • 465
  • 490
Forum Team
Forum Team
34 Views
Message 5 of 5
Flag for a moderator

Re: 200mb upgrade but slow speed

Ah, I see. 

Glad it's all sorted now for you though. 

Pop back if you need anything else. 

Emma_C - Forum Team
0 Kudos
Reply