Menu
Reply
Paul_2020
  • 15
  • 0
  • 0
Joining in
642 Views
Message 1 of 17
Flag for a moderator

200mb package only getting 40

Having issues constantly with my speeds should be getting around 200 but only getting 40. Yesterday for first time in a while seen it hit 200... back to 40 today. have tried numerous ethernet cables pin hole reset. its the exact same both wired and wireless. Here is my router status.. anyone please help ?? Thanks

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)
330750000
Locked
Ranged Upstream Channel (Hz)
46199998
Locked
Provisioning State
Online

 

 

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1330750000-138256 qam25
22027500001.538256 qam9
32107500001.538256 qam10
42187500001.238256 qam11
5226750000138256 qam12
62347500000.738256 qam13
72427500000.538256 qam14
82507500000.438256 qam15
92587500000.238256 qam16
10266750000038256 qam17
11274750000-0.240256 qam18
12282750000-0.438256 qam19
13290750000-0.538256 qam20
14298750000-0.538256 qam21
15306750000-0.938256 qam22
16314750000-0.738256 qam23
17322750000-138256 qam24
18370750000-138256 qam26
19378750000-1.238256 qam27
20386750000-1.538256 qam28
21402750000-238256 qam30
22410750000-2.238256 qam31
23418750000-2.738256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.91230
2Locked38.94740
3Locked38.915250
4Locked38.916070
5Locked38.615319
6Locked38.95530
7Locked38.98900
8Locked38.997719
9Locked38.92400
10Locked38.63634
11Locked40.345432
12Locked38.92600
13Locked38.92110
14Locked38.92470
15Locked38.91030
16Locked38.91700
17Locked38.62280
18Locked38.62030
19Locked38.92070
20Locked38.62050
21Locked38.91710
22Locked38.91570
23Locked38.62500

 

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1461999984.218512064 qam1
2258000003.925512064 qam4
3325999964.075512064 qam3
4394000344.075512064 qam2


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 



0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
639 Views
Message 2 of 17
Flag for a moderator

Re: 200mb package only getting 40

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Paul_2020
  • 15
  • 0
  • 0
Joining in
638 Views
Message 3 of 17
Flag for a moderator

Re: 200mb package only getting 40

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
;kfoA,.iyewrkldJKDHSUBsgv


Primary Downstream Service Flow

SFID14294
Max Traffic Rate230000061
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID14293
Max Traffic Rate22000061
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort

Network Log

Time Priority Description

15/10/2020 14:00:39noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/10/2020 08:56:25Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/10/2020 08:56:19Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2020 18:05:14noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt060-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2020 18:05:14ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2020 11:28:46Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2020 11:28:40Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2020 09:31:21Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2020 09:31:15Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/10/2020 21:59:34criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/10/2020 17:07:23Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/10/2020 17:07:17Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/10/2020 16:34:14noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/10/2020 16:29:12criticalTFTP Request Retries exceeded, CM unable to register
12/10/2020 16:29:10criticalTFTP failed - Request sent - No Response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/10/2020 16:29:9criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/10/2020 16:18:34Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/10/2020 12:34:0noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/10/2020 02:08:35Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/10/2020 15:10:27criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Paul_2020
  • 15
  • 0
  • 0
Joining in
619 Views
Message 4 of 17
Flag for a moderator

Re: 200mb package only getting 40

My BQM 

0 Kudos
Reply
Paul_2020
  • 15
  • 0
  • 0
Joining in
570 Views
Message 5 of 17
Flag for a moderator

Re: 200mb package only getting 40

results are showing

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
564 Views
Message 6 of 17
Flag for a moderator

Re: 200mb package only getting 40

Your BQM is showing quite a lot of latency during work and gaming hours but I have seen worse on working connections.

Your Hub data is pretty good.

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting the area. Be aware that it isn't a manned line.

Go round all the accessible internal and external co-ax connections and ensure that they are finger tight.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Paul_2020
  • 15
  • 0
  • 0
Joining in
552 Views
Message 7 of 17
Flag for a moderator

Re: 200mb package only getting 40

yes says nothing wrong in the area.. it has been ongoing for a while now. had new hub sent out etc but still having issues. as i said couple of days ago started working fine but upon checking the next day was back at 40mb instead of the 215 i was receiving day before
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
549 Views
Message 8 of 17
Flag for a moderator

Re: 200mb package only getting 40

Best thing to do is contact VM and see what they say.

You can either phone in (08:00 is the best time) or wait on here for a few days until one of the VM Forum Staff comes along.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Paul_2020
  • 15
  • 0
  • 0
Joining in
476 Views
Message 9 of 17
Flag for a moderator

Re: 200mb package only getting 40

will one of the team respond to the issue? Dont really have time to wait on phone.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
472 Views
Message 10 of 17
Flag for a moderator

Re: 200mb package only getting 40

If you wait on here Do Not bump the thread it will put it further down the VM 'to do list'.

At the moment they are taking around 7 days to get to a thread.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply