Menu
Reply
bonesey2000
  • 2
  • 0
  • 0
Joining in
360 Views
Message 1 of 4
Flag for a moderator

200m keeps dropping to below 100m

My Internet speed keeps dropping below 100m/s, usually to around 50m/s.

I pay for a 200m/s service but very rarely get it.

I managed to get the 200m speed last night at 11pm, but today I am only getting 40m/s at present time 6.45pm.

The power light on the router is red. 

I am using my super hub 3 in modem mode connecting just 1 laptop for testing purposes. I have tried 2 different cat 6 cables to rule that out. 

Any ideas? 

0 Kudos
Reply
Eeeps
  • 907
  • 57
  • 158
Well-informed
347 Views
Message 2 of 4
Flag for a moderator

Re: 200m keeps dropping to below 100m

Firstly, post your modem stats from 192.168.100.1  from the Upstream, Downstream, and logs tabs.
(Select the table by placing the cursor on the top entry then scroll to the bottom entry, hold the shift key and click)
Copy and paste here.

What's the spec of the laptop?

0 Kudos
Reply
Martin_N
  • 8.11K
  • 342
  • 497
Forum Team
Forum Team
296 Views
Message 3 of 4
Flag for a moderator

Re: 200m keeps dropping to below 100m

Hi bonesey2000,

Thank you for your post. I'm very sorry to hear about the issue you're having with your speed. 

I have been able to locate your account and taken a look over your levels and everything seems to be showing okay. 

It does sound as though this could be an issue with the hub itself. What I will do is private message you to get some details to look into this further. 

^Martin

0 Kudos
Reply
legacy1
  • 19.06K
  • 785
  • 2K
Alessandro Volta
266 Views
Message 4 of 4
Flag for a moderator

Re: 200m keeps dropping to below 100m

Likely many people are downloading when you do a speed test as you say you can hit 200Mb sometimes.

---------------------------------------------------------------
0 Kudos
Reply