Menu
Reply
Otep123
  • 1
  • 0
  • 0
Joining in
302 Views
Message 1 of 3
Flag for a moderator

200m fiber only getting 15mbps

I decided to run a speed test on my phone and laptop today to check my Internet speed as I and my daughter have noticed it running slow recently , and im getting around 15mbps , can anyone help, WiFi seems to drop out randomly , and every couple of days my router resets itself going through the 3 green light start up, could it be my router is bust or a problem  with the fiber.

Thanks .

0 Kudos
Reply
ArcherH
  • 42
  • 0
  • 18
On our wavelength
284 Views
Message 2 of 3
Flag for a moderator

Re: 200m fiber only getting 15mbps

Check all the cables are tight on the back of all the connections & try a pinhole reset
0 Kudos
Reply
Tom_W1
  • 2.86K
  • 154
  • 285
Forum Team
Forum Team
210 Views
Message 3 of 3
Flag for a moderator

Re: 200m fiber only getting 15mbps

Hi @Otep123, thanks for your post and sorry that you're having speed problems.

I've had a check on your account, and there aren't any area outages or individual network problems that I can locate.

When you run your speed test, is that on wifi or a wired ethernet connection? Just to confirm, our speed guarantee is only covered via ethernet.

You can find more information on this here virg.in/speedsexplained.

If it's wifi you're having problems with, how many devices do you have online at one time as this could also be a factor in the dropouts?

Please do follow @ArcherH 's instructions and the monitor this for a few days, and let me know if you need any further help!

Cheers

Tom_W
0 Kudos
Reply