Menu
Reply
guitarbloke
  • 30
  • 0
  • 2
On our wavelength
494 Views
Message 1 of 6
Flag for a moderator

200Mbps - Incredibly slow WiFi since new Hub 3.0 :-(

Quick background - my wifi speed has always been fine - I've been with VM for a few years now on 200MB and no real issues.

A few months ago I was sent a new Hub 3.0 and since then my wifi speed has become steadily slower and slower.  The new hub has been installed in exactly the same place as the old one (which was also a Hub 3.0).  Nothing else has changed on my network.

 

Wired (ethernet) connection is ok, I'm hitting between 120-150mbps, which although isn't ideal I'll accept it for now, given that a lot of people (myself included) are working from home.

 

On WiFi, since the new hub was put in, I've seen my speeds drop continuously and now I'm routinely getting 10-15mbps on a daily basis.  I have managed to workaround the issue for now by using powerline adapters for my home office PC, however all of the mobile devices in the house are suffering from extremely slow connections.  

I'll post my logs from the router below.  I note in the Network Log there are a number of of errors - Is there something wrong with the new router or perhaps the configuration?

 

https://ibb.co/4tBNjy9 

https://ibb.co/8Nk0mzH 

040121 - Up & Downstream Reports.JPG040121 - Network Log.JPG

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
469 Views
Message 2 of 6
Flag for a moderator

Re: 200Mbps - Incredibly slow WiFi since new Hub 3.0 :-(

If possible can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Please post a 'Live Link' to your BQM on here straight away.

Instructions for posting BQM Live Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
guitarbloke
  • 30
  • 0
  • 2
On our wavelength
465 Views
Message 3 of 6
Flag for a moderator

Re: 200Mbps - Incredibly slow WiFi since new Hub 3.0 :-(

Here you go! 🙂

My BQM 

0 Kudos
Reply
guitarbloke
  • 30
  • 0
  • 2
On our wavelength
405 Views
Message 4 of 6
Flag for a moderator

Re: 200Mbps - Incredibly slow WiFi since new Hub 3.0 :-(

Has the BQM info helped shed any light?

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
390 Views
Message 5 of 6
Flag for a moderator

Re: 200Mbps - Incredibly slow WiFi since new Hub 3.0 :-(

Not really, no. You have a lot of latency during the gaming / streaming hours but not much else.

Can you download a free Wi-Fi analyser to a device and check for overlapping 'foreign' Wi-Fi broadcasts and then move yours to clearer areas..

I use this one ...

WiFi Analyzer Premium - Apps on Google Play

wifi-analyser-2

 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
guitarbloke
  • 30
  • 0
  • 2
On our wavelength
372 Views
Message 6 of 6
Flag for a moderator

Re: 200Mbps - Incredibly slow WiFi since new Hub 3.0 :-(

Thanks, I'll give that a try

0 Kudos
Reply