Menu
Reply
Nerog25
  • 9
  • 0
  • 1
Tuning in
481 Views
Message 1 of 11
Flag for a moderator

200Mbps Download But Only 5Mbps Upload

Hi,

 

For the last week I have run speed tests at different times of the day and at all of those times. I am getting the correct Download Speed (200Mbps) but only 5Mbps Maximum when I'm supposed to be getting 20Mbps.

I have gone through first line checks (reboot, reset, cables are seated etc.), but the upload speed will not change.

Broadband Monitor link here: 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/8000e1692a6183726a2ce6b6d8030f2b99010ac6

 

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
458 Views
Message 2 of 11
Flag for a moderator

Re: 200Mbps Download But Only 5Mbps Upload

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then Advanced Settings > Tools > Network Status.

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow / straw box warning click the Post button again.

Use one post for each tab if you wish.

Please do not use screen grabs.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
455 Views
Message 3 of 11
Flag for a moderator

Re: 200Mbps Download But Only 5Mbps Upload

Up to now your >> BQM << is a mess.

At the top of the next hour try this ...

Try a reboot to see if the Hub can renegotiate a better connection using this method ...

Switch the Hub off using the small switch on the rear of the Hub next to the power cord and pull the PSU plug from the wall socket.

While the Hub is powered off go around all the accessible co-ax connectors inside and outside to ensure that they are finger tight.

Give it a good 5 minutes put the plug back in and switch the Hub back on.

Allow the Hub a few minutes to fully restart then try your connection again.

 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Nerog25
  • 9
  • 0
  • 1
Tuning in
454 Views
Message 4 of 11
Flag for a moderator

Re: 200Mbps Download But Only 5Mbps Upload

Hey Mike:

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1306750000-0.240256 qam22
21387500001.540256 qam1
31467500001.440256 qam2
41547500001.240256 qam3
5162750000140256 qam4
61707500000.940256 qam5
71787500000.540256 qam6
81867500000.540256 qam7
91947500000.440256 qam8
102027500000.240256 qam9
11210750000040256 qam10
12218750000038256 qam11
13226750000-0.238256 qam12
14234750000-0.240256 qam13
15242750000-0.540256 qam14
16250750000-0.440256 qam15
17258750000-0.440256 qam16
18266750000-0.240256 qam17
19274750000-0.540256 qam18
20282750000-0.740256 qam19
21290750000-0.540256 qam20
22298750000-0.540256 qam21
23314750000-0.540256 qam23
24322750000-0.240256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.32220
2Locked40.91885861821
3Locked40.91366879
4Locked40.3279638
5Locked40.310391
6Locked40.38986
7Locked40.311478
8Locked40.311457
9Locked40.321567
10Locked40.3220410
11Locked40.940354
12Locked38.94482
13Locked38.94961
14Locked40.33761
15Locked40.313213
16Locked40.38948
17Locked40.35289
18Locked40.36276
19Locked40.33323
20Locked40.32691
21Locked40.92630
22Locked40.32761
23Locked40.32140
24Locked40.91970

 

 

0 Kudos
Reply
Nerog25
  • 9
  • 0
  • 1
Tuning in
453 Views
Message 5 of 11
Flag for a moderator

Re: 200Mbps Download But Only 5Mbps Upload

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13939996644.8512064 qam3
25369998045512064 qam1
33259993344.5512016 qam4
44620000044.5512064 qam2



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
Nerog25
  • 9
  • 0
  • 1
Tuning in
452 Views
Message 6 of 11
Flag for a moderator

Re: 200Mbps Download But Only 5Mbps Upload

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-bbt044-b.cm



Primary Downstream Service Flow

SFID155834
Max Traffic Rate230000061
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID155833
Max Traffic Rate22000061
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort
0 Kudos
Reply
Nerog25
  • 9
  • 0
  • 1
Tuning in
451 Views
Message 7 of 11
Flag for a moderator

Re: 200Mbps Download But Only 5Mbps Upload

Network Log

Time Priority Description

11/01/2021 13:15:55noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/01/2021 19:49:45ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/01/2021 15:24:13noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/01/2021 00:05:23ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/01/2021 23:28:2criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/01/2021 03:29:6Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/01/2021 18:27:14criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/01/2021 12:05:23ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/01/2021 01:09:52Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/2021 16:08:33Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/2021 16:06:18Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/2021 04:23:44Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/2021 04:23:44Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/12/2020 15:53:50Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/12/2020 15:53:46Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/12/2020 15:37:13Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/12/2020 15:36:56Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/12/2020 15:33:47Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/12/2020 15:33:44Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/12/2020 10:48:50Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
447 Views
Message 8 of 11
Flag for a moderator

Re: 200Mbps Download But Only 5Mbps Upload

You have a few Pre & Post RS Errors on some channels.

In an ideal world they would be at zero and stay there.

One Upstream Channel modulation is low at 16 QAM, it should be 64 QAM, we can check them both later after you have rebooted.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Nerog25
  • 9
  • 0
  • 1
Tuning in
410 Views
Message 9 of 11
Flag for a moderator

Re: 200Mbps Download But Only 5Mbps Upload

I'm afraid issues remain the same. Turned router off, unplugged AC cable. Checked all Co-ax cables coming in from Virgin's NTE on the wall, made sure to re-seat all of them and they're all finger tight. Just run another speed test with no devices apart from my PC connected to the router and the speeds are still 200 down and this time it was 2Mbps up. Channel 3 is still showing 16 qam as per below:

 

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13940000044512064 qam3
25370000044.3512064 qam1
33260000043.8512016 qam4
44620000044512064 qam2
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
401 Views
Message 10 of 11
Flag for a moderator

Re: 200Mbps Download But Only 5Mbps Upload


@Nerog25 wrote:

I'm afraid issues remain the same. Turned router off, unplugged AC cable. Checked all Co-ax cables coming in from Virgin's NTE on the wall, made sure to re-seat all of them and they're all finger tight. Just run another speed test with no devices apart from my PC connected to the router and the speeds are still 200 down and this time it was 2Mbps up. Channel 3 is still showing 16 qam as per below:

 

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13940000044512064 qam3
25370000044.3512064 qam1
33260000043.8512016 qam4
44620000044512064 qam2

This will need an engineer to put right.

You can either call in (08:00 is the best time) or wait on here for a few days (6 to 10 days average) until one of the VM Forum Staff comes along.

If you wait on here Do Not bump the thread it will put it further down the VM 'to do list'.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply