Menu
Reply
T_U9V5X2T15
  • 2
  • 0
  • 1
Joining in
329 Views
Message 1 of 3
Flag for a moderator

20-40% Packet Loss (per BQM) and connection instability [Hub3]

I'm seeing horrendous packet loss even during what I would assume is off-peak network times (even midnight to 6am):

dbc1074aee5fdc4f3f79fecbb48350f3c7ad8bbf

Hopefully forums can help since the support troubleshooters have been useless. Here are the logs 1-2hrs after a factory reset this evening.

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12747500001.238256 qam18
21387500004.538256 qam1
31467500004.438256 qam2
41547500004.138256 qam3
5162750000438256 qam4
6170750000438256 qam5
71787500003.738256 qam6
81867500003.738256 qam7
91947500003.538256 qam8
102027500003.438256 qam9
112107500003.238256 qam10
122187500003.238256 qam11
13226750000338256 qam12
142347500002.938256 qam13
152427500002.938256 qam14
162507500002.538256 qam15
17258750000238256 qam16
18266750000138256 qam17
192827500002.238256 qam19
20290750000338256 qam20
212987500003.238256 qam21
22306750000338256 qam22
233147500003.238256 qam23
243227500003.438256 qam24

Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.670
2Locked38.9110
3Locked38.990
4Locked38.650
5Locked38.970
6Locked38.950
7Locked38.660
8Locked38.970
9Locked38.650
10Locked38.61600
11Locked38.660
12Locked38.9100
13Locked38.91410
14Locked38.960
15Locked38.940
16Locked38.960
17Locked38.6120
18Locked38.600
19Locked38.950
20Locked38.960
21Locked38.6130
22Locked38.640
23Locked38.950
24Locked38.660

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1603000003.95512064 qam9
2394000003.775512064 qam12
3462000003.85512064 qam11
4537000003.95512064 qam10

Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

 

Tags (1)
0 Kudos
Reply
T_U9V5X2T15
  • 2
  • 0
  • 1
Joining in
328 Views
Message 2 of 3
Flag for a moderator

Re: 20-40% Packet Loss (per BQM) and connection instability [Hub3]

Network Log

Time Priority Description

15/10/2020 22:58:7noticeLAN login Success;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
15/10/2020 22:12:50criticalNo Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
15/10/2020 22:12:50criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
15/10/2020 22:08:10criticalNo Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
15/10/2020 22:08:10criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
15/10/2020 22:05:7criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
15/10/2020 22:04:37criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
15/10/2020 22:04:37Warning!TCS Partial Service;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
15/10/2020 22:01:35noticeSW download Successful - Via Config file
15/10/2020 22:00:14criticalNo Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
15/10/2020 22:00:14criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
15/10/2020 21:58:54criticalNo Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
15/10/2020 21:58:54criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
15/10/2020 21:57:14criticalNo Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
15/10/2020 21:57:14criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
15/10/2020 21:55:3noticeSW Download INIT - Via Config file

 

There may be a couple issues going on here (including the the online service checker insists that there are no issues in my area while the phone line unhelpfully identifies that there is 'an extremely complex problem which is taking longer to fix' with zero constructive information).

I'm guessing next steps are engineering visit or replacement hardware? Reverse path packet loss is definitely only on the last hop (to my cable modem):

                              My traceroute  [v0.93]
2020-10-16T00:57:15+0100
Keys:  Help   Display mode   Restart statistics   Order of fields   quit
                                         Packets               Pings
 Host                                  Loss%   Snt   Last   Avg  Best  Wrst StDev
13. 62.254.84.26                        0.0%   191    8.4   9.1   8.2  46.5   3.6
    62.254.84.22
14. 62.252.212.138                      0.0%   191    9.5   8.4   7.3   9.7   1.1
    62.252.72.222
15. 82.20.x.x                      14.7%   191   16.5  22.7  15.0 122.5  13.0

Appreciate any help folks/VM would be able to provide!

Ryan_N
  • 2.09K
  • 104
  • 188
Forum Team
Forum Team
102 Views
Message 3 of 3
Flag for a moderator

Re: 20-40% Packet Loss (per BQM) and connection instability [Hub3]

Hey T_U9V5X2T15, 

 

Thank you for your post and welcome to the forums. 

 

Doesn't seem great what is going on above! I am unable to locate your account through your forum details so I am going to send you over a private message so I can look into this for you. 

 

Cheers. 

Ryan_N - Forum Team - https://community.virginmedia.com/t5/custom/page/page-id/WelcomeGoodFolk
0 Kudos
Reply