Menu
Reply
Shaddow
  • 6
  • 0
  • 0
Joining in
533 Views
Message 1 of 11
Flag for a moderator

1gig upgrade gone terribly wrong ;(

Recently (about a month ago) I was offered a new Hub 4 and my M500 was upgraded to M600 about a week ago.

Everything was great and I was getting 650Mbs+ down / 42Mbs up.

Then I noticed that I could get 1gig, so I jumped at the chance, and its gone down hills since then ;(

If I'm lucky I get the 50Mbs up (seems hit/miss) but download speeds have dropped below what I was getting on M600. Seems to be between 300-500max.

I was told I should be getting peak 1145Mbs but guaranteed minimum of 570Mbps..

I have reset the modem, multiple times. Also a factory reset and switching between Router/Modem mode. Nothing seems to help.

I've attached the logs - if anyone could assist that would be great!

 

0 Kudos
Reply
Shaddow
  • 6
  • 0
  • 0
Joining in
532 Views
Message 2 of 11
Flag for a moderator

Re: 1gig upgrade gone terribly wrong ;(

Cable Modem StatusItem Status CommentsChannel Overview Downstream Upstream

Cable Modem Status
Online
DOCSIS 3.1
Primary downstream channel
Locked
SC-QAM
DOCSIS 3.0 channels
31
4
DOCSIS 3.1 channels
1
0

 

3.0 Downstream channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

253310000004.40000238.983261QAM25625
102110000006.59999840.366287QAM25610
112190000006.09999840.366287QAM25611
122270000005.90000238.983261QAM25612
132350000005.69999738.983261QAM25613
142430000005.59999840.366287QAM25614
152510000005.59999838.983261QAM25615
162590000005.90000240.366287QAM25616
172670000005.90000240.946209QAM25617
182750000005.50000040.366287QAM25618
192830000005.09999840.946209QAM25619
202910000005.00000040.366287QAM25620
212990000005.09999840.366287QAM25621
223070000005.19999740.366287QAM25622
233150000005.09999838.983261QAM25623
243230000004.80000338.983261QAM25624
263390000004.00000040.946209QAM25626
273470000003.79999938.983261QAM25627
283550000003.79999938.983261QAM25628
293630000003.40000238.983261QAM25629
303710000002.70000138.605377QAM25630
313790000002.79999938.983261QAM25631
323870000002.70000138.983261QAM25632
333950000002.79999938.983261QAM25633
344030000003.09999838.983261QAM25634
354110000002.90000240.366287QAM25635
364190000002.70000138.983261QAM25636
374270000002.79999938.983261QAM25637
384350000002.79999940.366287QAM25638
394430000003.00000040.366287QAM25639
404510000003.09999840.946209QAM25640



 
0 Kudos
Reply
Shaddow
  • 6
  • 0
  • 0
Joining in
531 Views
Message 3 of 11
Flag for a moderator

Re: 1gig upgrade gone terribly wrong ;(

3.0 Downstream channels

Channel Lock Status RxMER (dB) Pre RS Errors Post RS Errors

25Locked000
10Locked31147467300
11Locked24881722600
12Locked24743482200
13Locked26845047700
14Locked26781344500
15Locked24606716200
16Locked10528750300
17Locked11775656400
18Locked11768783200
19Locked10445668300
20Locked9376109100
21Locked11453012300
22Locked11543607200
23Locked10506373500
24Locked21215630000
26Locked21058510600
27Locked19180681300
28Locked19242773300
29Locked21512287100
30Locked21299947500
31Locked19114088000
32Locked19129980400
33Locked21165788700
34Locked21256889400
35Locked36602283900
36Locked19154747300
37Locked21104310400
38Locked20977741600
39Locked19567690600
40Locked72543634200



3.1 Downstream channelsChannel Channel Width (MHz) FFT Type Number of Active Subcarriers Modulation (Active Profile) First Active Subcarrier (Hz)
41964K1880QAM4096759


3.1 Downstream channelsChannel ID Lock Status RxMER Data (dB) PLC Power (dBmV) Correcteds (Active Profile) Uncorrectables (Active Profile)
41Locked -3.8639834550

 

3.0 Upstream channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
13260000047.2705995120 KSym/sec64QAM9
23940000046.0205995120 KSym/sec64QAM8
34620000045.5205995120 KSym/sec64QAM7
45370000045.0205995120 KSym/sec64QAM6



3.0 Upstream channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1US_TYPE_STDMA0010
2US_TYPE_STDMA0010
3US_TYPE_STDMA0010
4US_TYPE_STDMA0010

 

General Configuration
Network access
true
Maximum Number of CPEs
1
Baseline Privacy
true
DOCSIS Mode
3.1
Config file
cmreg-vmdg640-bbt076+voc-b.cm



Primary Downstream Service Flow
SFID
85372
Max Traffic Rate
1200000450
Max Traffic Burst
42600
Min Traffic Rate
0



Primary Upstream Service Flow
SFID
85371
Max Traffic Rate
55000270
Max Traffic Burst
42600
Min Traffic Rate
0
Max Concatenated Burst
42600
Scheduling Type
bestEffort

 

0 Kudos
Reply
Anonymous
Not applicable
520 Views
Message 4 of 11
Flag for a moderator

Re: 1gig upgrade gone terribly wrong ;(

Could you please create a BQM (Broadband Quality Monitor) here, and post the live link?

The downstream power levels, although in spec, are a little inconsistent.

Your DOCSIS 3.1 channel power level is also a touch low, but in spec.

0 Kudos
Reply
Shaddow
  • 6
  • 0
  • 0
Joining in
514 Views
Message 5 of 11
Flag for a moderator

Re: 1gig upgrade gone terribly wrong ;(

Hi Carl.. Here is my monitor.. It's been on/off for a while since switching on/off ping response settings.

Note: At the moment I am running in Modem mode with a Netgear XR500 (Dumos 3.0) and running the Speed test from a PC connected via ethernet.

(Speedtest Application) 

 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/8434ef2493c4d61ba097b64fc315aa66b1...

0 Kudos
Reply
Shaddow
  • 6
  • 0
  • 0
Joining in
509 Views
Message 6 of 11
Flag for a moderator

Re: 1gig upgrade gone terribly wrong ;( (All resolved now - it was my router QOS settings)

OK think problem solved... I disabled congestion control / QOS on the router and now I'm getting 940Mbs+ down 45Mbs+ up

Sorry for any trouble caused.. (This is a new router to me, and must have changed some settings between the M600 - 1gig update).

 

0 Kudos
Reply
Anonymous
Not applicable
506 Views
Message 7 of 11
Flag for a moderator

Re: 1gig upgrade gone terribly wrong ;( (All resolved now - it was my router QOS settings)


@Shaddow wrote:

OK think problem solved... I disabled congestion control / QOS on the router and now I'm getting 940Mbs+ down 45Mbs+ up

Sorry for any trouble caused.. (This is a new router to me, and must have changed some settings between the M600 - 1gig update).

 


I was going to say your BQM looks pretty good!

Shaddow
  • 6
  • 0
  • 0
Joining in
502 Views
Message 8 of 11
Flag for a moderator

Re: 1gig upgrade gone terribly wrong ;( (All resolved now - it was my router QOS settings)

Thanks for your time and help Carl 😉

 

0 Kudos
Reply
fiesata
  • 149
  • 4
  • 9
Up to speed
452 Views
Message 9 of 11
Flag for a moderator

Re: 1gig upgrade gone terribly wrong ;( (All resolved now - it was my router QOS settings)

As a matter of interest where is the setting for QOS on the hub 4 as I cannot find it on mine?

0 Kudos
Reply
conman33158
  • 1.56K
  • 131
  • 295
Super solver
443 Views
Message 10 of 11
Flag for a moderator

Re: 1gig upgrade gone terribly wrong ;( (All resolved now - it was my router QOS settings)

Not on the hub 4, just some third party routers mate.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply