Menu
Reply
Conroy1988
  • 38
  • 0
  • 3
On our wavelength
1,033 Views
Message 1 of 58
Flag for a moderator

1gig Speed...Almost the same as my old 350mb

Hi guys,

Again I find myself coming to the community forums, as the Virgin line 2 staff for the new gig1 package are absolutely useless, and basically just pie you off, something I've grown sadly used to with Virgin customer service.

I upgraded 2 days ago to the Gig1 fiber, in Edinburgh. The first few speed tests I done upon activating my new HUB4 gave me between 850-1.2/1.6gig.

Then after that, its been pretty crap. Anywhere between 200-400mb now. I've called and wasted about 3 hours on the phone, to deal with some 2nd line support team, as the normal CSA team arent trained to help. ( I understand Covid has hurt the staffing ). But I was told point blank by the latest tech staff that I will not have any issues with speed now. I told him it was still an issue, but he wasn't interested and said, it will take a few hours to reflect, its been over a day now. 

I couldn't be bothered arguing with him, and didn't have the time due to having to go to work, and tbh the last thing I want to do before work, or even on my day's off, is wait for 30 minutes in a queue and spend an hour with 0 results, a repeating trend with Virgin.

The speeds aren't great. But the price has doubled, I couldn't even get the activation fee removed considering on day 1 of it being online, the service did not work, which if I'm honest, is kind of disgusting. A promised service, not working on the 1st day of usage, is embarrassing, and almost insulting.

To confirm, I usually use my own router, and the virgin hub in modem mode. But I have ofcourse tested with only the virgin hub4, to remove any possibility that it's a router conflict. I have also used 2 different pc's and a windows tablet. All capable of 1 gig speeds. I have also ruled out damaged ethernet cables, or cables lacking in spec.

Can the staff here shine any light on this matter, as I'm so bored of the constant Virgin issues, year after year.

My Broadband Ping - 1 GIG issues
Tags (3)
0 Kudos
Reply
jb66
  • 12K
  • 883
  • 1.73K
Very Insightful Person
Very Insightful Person
1,001 Views
Message 2 of 58
Flag for a moderator

Re: 1gig Speed...Almost the same as my old 350mb

Are you usng https://samknows.com/realspeed/ to test your speed?
Andruser
  • 5.54K
  • 972
  • 2.29K
Very Insightful Person
Very Insightful Person
1,000 Views
Message 3 of 58
Flag for a moderator

Re: 1gig Speed...Almost the same as my old 350mb

As you are clearly technically literate, and have been through second line support, there's nothing that can be solved by the community amateurs (like me) but I have flagged your post for the forum staff to take a look into the matter.  I'm not apologising for VM - you're not the only Gig 1 customer seeing outcomes like this - but equally I've seen evidence of Gig 1 connections that are running perfectly, so there is hope.

If you haven't already, you might want to establish a Broadband Quality Monitor.  That takes 24 hours before much sense can be made of the trace, but it can be useful evidence when dealing with VM. 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

gary_dexter
  • 29.14K
  • 1.78K
  • 3.82K
Alessandro Volta
979 Views
Message 4 of 58
Flag for a moderator

Re: 1gig Speed...Almost the same as my old 350mb

You wouldn’t have gotten 1.2/1.6GB speeds since the hub only has 10/100/1000 ports so your max speed over wired would top out at around 920-940Mbps. . 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Paul_DN
  • 5.3K
  • 311
  • 556
Forum Team
Forum Team
961 Views
Message 5 of 58
Flag for a moderator

Re: 1gig Speed...Almost the same as my old 350mb

Hi Conroy1988,

 

Thank you for reaching out to us in our community and welcome, I am sorry you are not receiving your expected speeds and are still getting the same as you did when you was on the 350 MB service.

 

So I can help further I will send you an invite into a private chat, please click on the purple envelope to accept.

 

 

Regards

 

Paul.
 

Conroy1988
  • 38
  • 0
  • 3
On our wavelength
932 Views
Message 6 of 58
Flag for a moderator

Re: 1gig Speed...Almost the same as my old 350mb

Thank you for the replies guys.

the speed test in which I got the 1+ gig speeds where actually through samknows. 
overall samknows was showing local speeds at 1g (which is expected) and a few times it showed 800-900 actual download speed. lasted for about an hour 😂. The. It started reporting speeds such as 300-400/500. 

a network analysis is something I will set up once I’m home after work tonight. 

My Broadband Ping - 1 GIG issues
0 Kudos
Reply
jhuk
  • 2.97K
  • 51
  • 276
Problem sorter
927 Views
Message 7 of 58
Flag for a moderator

Re: 1gig Speed...Almost the same as my old 350mb

Samknows will show internet speed from the cooper cable from your wall to the HUB so it can be 1+Gb/s (not just LAN) speeds but it will never reach the PC due to the limitation of the ports.

KelvinM
  • 7
  • 0
  • 4
Tuning in
873 Views
Message 8 of 58
Flag for a moderator

Re: 1gig Speed...Almost the same as my old 350mb

Hi Conroy

I got the Gig1 installed last week and have experienced a similar issue to you. Couldn't get more than around 350mb despite the engineer verifying all the equipment and signals. I have also lost some TV channels for some reason. A more experienced engineer was supposed to come today to look at it but no one showed up.

Keen to hear how you get on solving this. Any help from the VM staff here would also be much appreciated as I have the same experience using the phone for support.

Cheers

jb66
  • 12K
  • 883
  • 1.73K
Very Insightful Person
Very Insightful Person
870 Views
Message 9 of 58
Flag for a moderator

Re: 1gig Speed...Almost the same as my old 350mb

@KelvinM what do you get when you visit https://samknows.com/realspeed/

0 Kudos
Reply
KelvinM
  • 7
  • 0
  • 4
Tuning in
861 Views
Message 10 of 58
Flag for a moderator

Re: 1gig Speed...Almost the same as my old 350mb

1068 down

52 up

0 Kudos
Reply