Menu
Reply
George87
  • 8
  • 0
  • 2
Tuning in
346 Views
Message 1 of 9
Flag for a moderator

1gig Hub 4 Don't even reach minimum

Hi all.

Been with virgin for a few years now. I had 100mbps until last week when I've changed my package to 1Gig. For the last week a keep trying to reach VM customer service/technical department but absolutely no luck no call backs..

Hope someone can suggest something to me.

As above this is a 1Gig with Hub 4. Solid white light. Can't get more than 500Mbps while wired. Using RJ45 Cat 7 cable which capable up to 10gig. I don't find any other solution. 

Now for the last few days my speed between 100Mbps to 350Mbps.

Did multiple restart and on off.
Usually testing on speed net.

The minimum guaranteed is 570Mbps. Unfortunately can't speak to a member of staff. No answer for my complaint via email.

Wifi wifi test sometime better than wired.

Not to mention when I connect to Pure VPN my speed drops under 100Mbps. I guess they not throttling after al...

Some help with the normal speed issue would be much appreciated. 

Thanks for any help!

George

kk5.pngkk4.pngkk3.pngkk2.pngkk.png

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
331 Views
Message 2 of 9
Flag for a moderator

Re: 1gig Hub 4 Don't even reach minimum

What speeds do you get at >> Sam Knows Real Speed << with a direct connection using a Cat 5E or better ethernet cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
George87
  • 8
  • 0
  • 2
Tuning in
328 Views
Message 3 of 9
Flag for a moderator

Re: 1gig Hub 4 Don't even reach minimum

Thanks for the quick answer. Pictures being reviewed so cannot be seen what I previously sent but the link you provided me says

1021 - 280

Using Macbook 13 Air with Usb Network adapter Syncwire USB 3.0 to RJ45 10/100/1000 Gigabit Ethernet Lan Network Adapter and a Cat 7 cable with the same specs with gold plated ends.

Seems my hub gets the full 1 gig but less coming out. 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
319 Views
Message 4 of 9
Flag for a moderator

Re: 1gig Hub 4 Don't even reach minimum

Can you double check the USB to Ethernet adaptor.

280Mbs is about the max speed for a USB 2 adaptor.

Also check the USB port on the Mac.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
George87
  • 8
  • 0
  • 2
Tuning in
313 Views
Message 5 of 9
Flag for a moderator

Re: 1gig Hub 4 Don't even reach minimum

The Macbook is an early 2014 just checked online it has 2 usb 3 port. The adapter also usb 3. I did manage to get 300-400mbps a few days back but not anymore and it's not stable connection.

Please ignore the BQM in my first post as it's the sample picture and I can't find the one I created.

Interestingly different sites gives different numbers.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
311 Views
Message 6 of 9
Flag for a moderator

Re: 1gig Hub 4 Don't even reach minimum

Post a 'Live Link' to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
George87
  • 8
  • 0
  • 2
Tuning in
305 Views
Message 7 of 9
Flag for a moderator

Re: 1gig Hub 4 Don't even reach minimum

BQM 

0 Kudos
Reply
George87
  • 8
  • 0
  • 2
Tuning in
292 Views
Message 8 of 9
Flag for a moderator

Re: 1gig Hub 4 Don't even reach minimum

It could be the adapter or the laptop. My console gets 800mbps. 

0 Kudos
Reply
SCA1972
  • 5.73K
  • 652
  • 1.92K
Very Insightful Person
Very Insightful Person
259 Views
Message 9 of 9
Flag for a moderator

Re: 1gig Hub 4 Don't even reach minimum


@George87 wrote:

It could be the adapter or the laptop. My console gets 800mbps. 


It could be the Mac OS as a recent poster has discovered they get slower speeds with Big Sur than they do with Catalina:

https://community.virginmedia.com/t5/Speed/Re-Deteriorating-Broadband-speeds/m-p/4486615#M249366

______________________
Scott

My setup: VM TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply