Menu
Reply
Paulina_Z
  • 4.74K
  • 175
  • 370
Forum Team
Forum Team
152 Views
Message 21 of 23
Flag for a moderator

Re: 1Gig less reliable than 500mb

Hi @cartledgelj,

Thank you for coming back to us on the public forums. 

I'm very sorry to hear that you're still experiencing some ongoing issues with your services. 

I have sent you another Private Message to keep you updated on your situation. Get back to me when you can. 🙂

Thank you.

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Coolyunu2
  • 1
  • 0
  • 0
Joining in
123 Views
Message 22 of 23
Flag for a moderator

Re: 1Gig less reliable than 500mb

I downgraded my just after 10 days, technician came and he blamed my devices which were capable of receiving over 800mbs. I upgraded from M500 to Gig1, I was told its better for gaming,  so my speed on M500 was about 400-500. After upgrading to Gig1 speed was about 300mbs with ethernet 7??? Upgrade or downgraded?? Technician came today with useless excuses,  straight after he went I downgraded today and same devices receiving over 400mbs, so Gig1 is still not yet there for me with Hub 4 and technician sent by virgin are not very well trained as simple thing they say to you is everything looks fine, it's your devices

Screenshot_20220216-125845_Samsung Internet.jpg

0 Kudos
Reply
Lee_R
  • 6.56K
  • 303
  • 696
Forum Team
Forum Team
105 Views
Message 23 of 23
Flag for a moderator

Re: 1Gig less reliable than 500mb

Hi @Coolyunu2 thanks for posting 

Sorry to hear that you're currently unable to get Gig1 speeds via your connection.  When the tech tested the speeds, did they confirm that the speeds were Gig1 going to your property?

Regards


Lee_R

0 Kudos
Reply