Menu
Reply
MaximusBeige
  • 5
  • 0
  • 0
Tuning in
401 Views
Message 1 of 9
Flag for a moderator

1Gig Hub4 reliability concerns

Hi all,

Hoping someone can advise...

I was a fairly happy SuperHub-3 200Mbps customer but decided to upgrade to the Hub4 1Gig service at end Dec-2020.  Not my smartest move... it's proved unreliable and is causing me issues.  When working, my VPN drops or stuff like Microsoft Teams locks up or drops audio or turns me dalek.  Also intermittent issues with basic internet connectivity - browsing stutters, netflix buffering. 

It's working but its a backward step for me and the poor reliability is frustrating.

I have had an engineer come today and check signals but he did not want to look at the Hub4 settings or anything - just get the right levels on the incoming cable.  It was 'ok' when he left but speeds still variable and reliability is still to be tested over time.

One thing I have noticed is that while DOCSIS 3.1 is enabled, I am only getting 3.0 download / upload channels locked in.   Is that a problem or me misunderstanding?   

Speedtests used across ethernet connections, taken at different times and days are variable - between 150Mbps to 850Mbps.

Any advice or suggestions welcomed.

Thanks, Steve.

Network Status screenshots:

MaximusBeige_0-1611340020127.png

MaximusBeige_1-1611340070234.png

MaximusBeige_2-1611340131145.png

MaximusBeige_3-1611340169515.png

MaximusBeige_4-1611340268316.png

 

 

 

 

0 Kudos
Reply
carl_pearce
  • 4.74K
  • 405
  • 713
Superstar
391 Views
Message 2 of 9
Flag for a moderator

Re: 1Gig Hub4 reliability concerns

You've got a SNR issue, maybe a local area outage.

You need to check with VM and get a better engineer.

0 Kudos
Reply
MaximusBeige
  • 5
  • 0
  • 0
Tuning in
314 Views
Message 3 of 9
Flag for a moderator

Re: 1Gig Hub4 reliability concerns

Hi Carl,

Thanks for that, but what constitutes 'good' SNR metrics?  The Hub is working but unreliable.

Any info on the lack of DOCSIS 3.1 channels?   Red Herring or real issue?  Anyone?

Thanks, Steve.

 

0 Kudos
Reply
carl_pearce
  • 4.74K
  • 405
  • 713
Superstar
303 Views
Message 4 of 9
Flag for a moderator
Helpful Answer

Re: 1Gig Hub4 reliability concerns


@MaximusBeige wrote:

Hi Carl,

Thanks for that, but what constitutes 'good' SNR metrics?  The Hub is working but unreliable.

Any info on the lack of DOCSIS 3.1 channels?   Red Herring or real issue?  Anyone?

Thanks, Steve.

 


SNR value is 'generally' around 37 - 40dB

With a low SNR it could be causing issues with the DOCSIS 3.1 channel, or you may not be in an area that supports it yet!

0 Kudos
Reply
MaximusBeige
  • 5
  • 0
  • 0
Tuning in
176 Views
Message 5 of 9
Flag for a moderator

Re: 1Gig Hub4 reliability concerns

Ok, another week of interrupted Skype, Teams and Zoom conference calls at work and Netflix buffering.

I got a text from VM this afternoon (29-Jan), saying an engineer had resolved issues in my area and to restart the Hub.

Having done so, the SNR looks improved but still not DOCSIS 3.1 channels locking in.

I have had further Teams issues... so still seems to be the same.

Can anyone advise?

Thanks, Steve.

MaximusBeige_0-1611947544219.png

MaximusBeige_1-1611947609786.png

MaximusBeige_2-1611947654268.png

 

0 Kudos
Reply
carl_pearce
  • 4.74K
  • 405
  • 713
Superstar
170 Views
Message 6 of 9
Flag for a moderator
Helpful Answer

Re: 1Gig Hub4 reliability concerns

Yep SNR much better, however your power levels are all over the place. They should be consistentish (3 - 4dB).

The DOCSIS 3.1 channel being missing also means you won't get your full package speed.

Further investigation required.

MaximusBeige
  • 5
  • 0
  • 0
Tuning in
143 Views
Message 7 of 9
Flag for a moderator

Re: 1Gig Hub4 reliability concerns

Carl, Many thanks for your continued support. 

I will have another 1.5hrs on a call to VM call centre today.  Would not be so bad if the hold music was not repeated endlessly and not to my taste!

Thanks, Steve.

 

0 Kudos
Reply
MaximusBeige
  • 5
  • 0
  • 0
Tuning in
111 Views
Message 8 of 9
Flag for a moderator

Re: 1Gig Hub4 reliability concerns

Hi,

More of the same (Netflix buffer, work disrupted - what has become known at work as "Steve's bloody Virgin Media issue"!.   
Now into a cycle every few days of...

1. Call VM helpdesk, get thru to 2nd line support after around 1hr
2. Repeat the problem to someone, who checks the line for a while and says there is a local issue and I need to wait for that to be fixed
3. I get a text to say local issue fixed and should be ok... reboot modem and still the same
4. GoTo #1

No point in posting the stats as they are pretty much back to the first set I posted.

As a backup option, I have now ordered an EE Broadband service and it gets installed (BT Openreach) next week.  Its not as fast but if it is reliable then it will be fine.  I guess the TV service will have to be either freeview or mebbe Sky (not sure I want more cables all over though).

***** Can anyone advise if there is a way I can escalate this to get it fixed?   *****

I've been with VM since the Cable London days and while they can be annoying, I always thought I would stick with them.  It'll  be weird moving on from the blueyonder.co.uk email, but now switching them across to my gmail.

Thanks, Steve

0 Kudos
Reply
Roger_Gooner
  • 6.41K
  • 468
  • 1.11K
Hero
96 Views
Message 9 of 9
Flag for a moderator

Re: 1Gig Hub4 reliability concerns

Gig1 requires DOCSIS 3.1 for downloads but DOCSIS 3.0 remains for uploads.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply