Menu
Reply
dsg257
  • 3
  • 0
  • 0
Tuning in
399 Views
Message 1 of 3
Flag for a moderator

1Gb upgrade

upgraded to 1Gb internet from 350Mb  new hub 4 gets 1087 Mb but Pc only gets 566Mb  speedtest on 350 always gave more than 350Mb. had engineer out who replaced splitters that supported higher speed checked everything my pc etc  and could only get about 600Mb  upload constantly gets 50Mb which is good. phoned broadband team got through to new hub 4 team who are trained in the new hub and speed. Totally useless says I am getting the correct speed and my computer is net compatible with the hub 4 I have a top of the range pc with a 1gb network card and is connected at 1Gb  Last week after the engineer left I went out and purchased a new network card  and of course it gave almost identical results he eventually passed me onto someone else Gadget help team which costs and I am not paying so told them so and hung up my only solution is to phone billing and downgrade to 500Mb which will save me money I hope ( 500 Mb package cost more than this 1 when I got it 2 weeks ago) 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
392 Views
Message 2 of 3
Flag for a moderator

Re: 1Gb upgrade

Are you using Windows 10 ?

@carl_pearce has shown that using a bootable Linux dongle you can get full speed to the PC.

There seems to be a quirk with W10.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
jhuk
  • 3K
  • 52
  • 286
Problem sorter
388 Views
Message 3 of 3
Flag for a moderator

Re: 1Gb upgrade

OK that was hard to read as a big wall of text.

I accept what you are saying but some test would be good like a near 1Gb/s LAN test from say a PC to another PC/Laptop or NV Shield TV then you can argue it is not Windows 10 being dumb like some seem to report here though I get nearly 1Gb/s no problem (as you have tried two NIC's).

I have 1Gb/s and Win 10 2004 and a Intel 1Gb/s NIC so 940Mb/s is limit of it and also the HUB4's LAN Ports.

0 Kudos
Reply