Showing results for 
Search instead for 
Did you mean: 

1GB package - No DOCSIS 3.1 channel

Tuning in

I have seen lots of posts on this topic and it seems that it needs an intervention from Virginmedia to fix.

I have the 1Gb broadband package. Average broadband speed seems to be 500-700Mbps. Superhub 4 is in modem mode and network status shows no DOCSIS 3.1 channel connected.

So obviously no DOCSIS 3.1 means no 1Gbps connection.

VM - please fix this as soon as possible as I am paying for a service that I am not receiving. I have tried all the usual power cycles and pinhole resets to no avail.


Very Insightful Person
Very Insightful Person
Try a pinhole reset of the VM Hub as below. Note you will have to put it back to modem mode and change the SSID's/Passwords back to what you are using

Do a Hub “pinhole reset” - first make sure the 2 passwords on the Hub sticker are still there and legible first ! Disconnect any ethernet cables from the Hub (leave the coax connected), and then with the Hub still "switched on" throughout, press pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it firmly for at least 60 (a timed sixty) seconds, release the pin, leave for 5’ to stabilise - dont manually switch it off at any time. Passwords and SSID’s will reset to those on the sticker.

See if that restores the 3.1 channel


I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Thanks John, 

I already tried the pinhole reset. However, I gave it another go, followed all the instructions from start to finish, but unfortunately there is still 0 DOCSIS 3.1 channels.


I checked again this morning and still no DOCSIS 3.1 channel. Then I had a few connection issues whilst working. So I checked the hub status again and a DOCSIS 3.1 channel had appeared. However, after doing a quick speed test which showed no noticeable increase in speed I checked the hub again. The DOCSIS 3.1 channel was back to 0 😞 

Hey WareingR, thank you for reaching out and I am sorry to see you are having some issues with your connection.

The Hub4 is more than capable of reaching 1GB speeds.

Please can you let me know if you use a WIFI or Cable connection?

We would expect anywhere on WIFI to get between 500MBS - 1GB.

Are you using a 3rd party router at all?

I have also done some tests and I can't find any major issues.

Please do let me know. Thanks 

Matt - Forum Team

New around here?

HI Matt,

I am using a Hub 4 in modem mode connected to an Asus AX86U router via a cat8 ethernet cable into the 2Gb WAN port.

I am conducting the speed tests on the router itself so it is wired and not WiFi.

When I run the connection tests via the VM website it consistently tells me that "Looks like there is still an issue with your connection".

The connection suffers from intermittent but frequent momentary drop outs which causes interruption and crashing to streaming and gaming .

Also as stated the Hub Network Status page shows 0 DOCSIS 3.1 channels. So there is no way that I can receive the full 1Gb service.

The Docsis 3.1 channel has reappeared again and I see the following values. 

I have no idea if these values are within acceptable limits but I am still getting the dropouts 




It is very bad, which is why the channel comes and goes. Can you post the other channels?