Menu
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
470 Views
Message 1 of 12
Flag for a moderator

1GB Broadband only getting 500MB

Recently upgraded to 1GB broadband however on wired devices.

Desktop PC and 2 x laptops I'm only getting speeds of 500-600mb (constant)

Have ran the TCP optimiser with no effect. 

Sam knows real speed test is showing over 1GB at hub end. Any other suggestions to get closer to the 1GB connection on these devices?

0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.14K
  • 2.7K
Alessandro Volta
461 Views
Message 2 of 12
Flag for a moderator

Re: 1GB Broadband only getting 500MB

Wired direct to the hub or via a switch or powerline plug?

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
455 Views
Message 3 of 12
Flag for a moderator

Re: 1GB Broadband only getting 500MB

Hi, its wired directly in to the hub

0 Kudos
Reply
Highlighted
  • 2.31K
  • 168
  • 304
Superfast
449 Views
Message 4 of 12
Flag for a moderator

Re: 1GB Broadband only getting 500MB

Could you access task manager and check the CPU usage when doing a speed test?

On a very reasonable CPU I get 20% - 22% usage on a 350Mbps connection:

Just checking it's not the limitation of your devices.

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
431 Views
Message 5 of 12
Flag for a moderator

Re: 1GB Broadband only getting 500MB

On the desktop (which I'll agree is ageing) the CPU (AMD FX6100) did peak out at 100%

the laptop (HP 830 G6, year old) the CPU (Intel i5 8350) peaked out at 75%

0 Kudos
Reply
Highlighted
  • 2.31K
  • 168
  • 304
Superfast
426 Views
Message 6 of 12
Flag for a moderator

Re: 1GB Broadband only getting 500MB

So that explains the Desktop then!

Regarding the laptop you did say this was on wired?

You don't have the wireless on at the same time was wired when testing the laptop? Ethernet should 'override' wireless but you never know!

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
420 Views
Message 7 of 12
Flag for a moderator

Re: 1GB Broadband only getting 500MB

Thanks for the help so far, Just disabled the Wifi and tested again on the laptop, still just 570MB

0 Kudos
Reply
Highlighted
  • 2.31K
  • 168
  • 304
Superfast
412 Views
Message 8 of 12
Flag for a moderator

Re: 1GB Broadband only getting 500MB

Ok, what speed test site/application are you using?

Try

https://speedof.me/ 

https://www.speedtest.net/ 

https://www.google.com/search?-b-d&q=speedtest 

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
401 Views
Message 9 of 12
Flag for a moderator

Re: 1GB Broadband only getting 500MB

I've been using speedtest.net

Just tried the others and the results were worse

Google 161

Speed.me 141

Have even tried different browsers chrome and the new edge, and get pretty much the same results 

0 Kudos
Reply
Highlighted
  • 2.31K
  • 168
  • 304
Superfast
390 Views
Message 10 of 12
Flag for a moderator

Re: 1GB Broadband only getting 500MB

Very odd!

Could you try the actual speedtest app in the Microsoft store?

https://www.microsoft.com/en-gb/p/speedtest-by-ookla/9nblggh4z1jc?activetab=pivot:overviewtab 

 

0 Kudos
Reply