Showing results for 
Search instead for 
Did you mean: 

1GB BB only 10MB all afternoon/evening (at least)

Dialled in

Im normally all for recommending VM, been with them since the start, but after getting back off a short break today im only getting 10MB/s download. This is ridiculous and id never dream of recommending VM to anyone now. .

Ive rebooted, im using a direct cable connection (although wifi is showing the same results on all our devices).

Ive checked for issues in the SE1 London area and the website reports nothing is going on. 

Is this now all im going to get for the money I pay?


Dialled in

Still happening, down to around 1MB/s most of the day. Ive run all the tests I can and nothing is being flagged up as having issues.

VM's website cant run tests at the moment but the SH4 has run tests and its saying all is ok.


Hi dave_bass5,

A warm welcome and thanks for posting on our community forums. We're sorry to see you're experiencing slow speed issues with our internet services.

How have things been since your last post, has anything changed with your speed.

Please let us know so we can assist you further if required.

Kind regards Jodi. 

Hi Jodi. 
Thanks for the reply. Nothing has improved since the first post. 

Alessandro Volta

change port on the hub check your NIC can go 1Gb and get a new cable 3m - Cat6 Lan Ethernet Cable Patch Network Cat 6 1000 Mbit/s RJ45 Plug Internet for TV Co...


 Getting the same result with wifi on all devices, how will changing NIC and cable make any difference?

Dialled in

still the same. is this how its going to stay for me? I'll need a reduction in price for the lowers speed. 

Morning dave_bass5,

Thanks for coming back to us, changing the Ethernet cable will help rule this out as an issue 🙂

I've been through a few checks from our side, and everything looks to be within the specifications we would expect.

Can you confirm if you've tried a pin-hole reset of the hub?