forumarchive,nothingtosee,
Menu
Reply
prn121
  • 11
  • 0
  • 0
Joining in
497 Views
Message 1 of 17
Flag for a moderator

100Mbps package - but getting less than 1/100th of the advertised speed

Current download speed is < 1Mbps. This is ridiculous and I am unable to work from home as most of my work meetings result in my connection dropping. Any advice other than an engineer being sent out? I'm currently on an Ethernet connection @ 1000Mbps, ALL other devices are disconnected.

Some things I've done:

BQM link: https://www.thinkbroadband.com/broadband/monitoring/quality/share/35e97ef471d80d65f7f09226ef9e5b6417...

Speedtest:10756969714

0 Kudos
Reply
apcyberax
  • 33.37K
  • 1.87K
  • 5.93K
Very Insightful Person
Very Insightful Person
465 Views
Message 2 of 17
Flag for a moderator

Re: 100Mbps package - but getting less than 1/100th of the advertised speed

most the modem stats and logs. is that's not a power level problem you looking at long and painful network problems

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
prn121
  • 11
  • 0
  • 0
Joining in
460 Views
Message 3 of 17
Flag for a moderator

Re: 100Mbps package - but getting less than 1/100th of the advertised speed

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)
331000000
Locked
Ranged Upstream Channel (Hz)
53700019
Locked
Provisioning State
Online

 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1331000000838256 qam25
22510000006.538256 qam15
32590000006.538256 qam16
42670000006.538256 qam17
52750000006.638256 qam18
62830000006.538256 qam19
72910000006.538256 qam20
82990000007.138256 qam21
93070000007.438256 qam22
103150000007.538256 qam23
113230000007.638256 qam24
123390000008.138256 qam26
133470000008.338256 qam27
143550000008.338256 qam28
153630000008.538256 qam29
163710000008.540256 qam30
17379000000938256 qam31
183870000008.838256 qam32
193950000008.940256 qam33
204030000009.140256 qam34
214110000009.440256 qam35
224190000009.340256 qam36
234270000009.340256 qam37
244350000009.440256 qam38



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.9230
2Locked38.6130
3Locked38.990
4Locked38.9250
5Locked38.9140
6Locked38.9170
7Locked38.9180
8Locked38.6100
9Locked38.6100
10Locked38.6150
11Locked38.9140
12Locked38.9250
13Locked38.6240
14Locked38.6290
15Locked38.9340
16Locked40.3340
17Locked38.9340
18Locked38.9250
19Locked40.3440
20Locked40.9360
21Locked40.3390
22Locked40.3380
23Locked40.9470
24Locked40.9700
0 Kudos
Reply
prn121
  • 11
  • 0
  • 0
Joining in
459 Views
Message 4 of 17
Flag for a moderator

Re: 100Mbps package - but getting less than 1/100th of the advertised speed

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

15370001943.8512064 qam2
23940000943.8512064 qam4
34620002143.8512064 qam3
46029997143.8512064 qam1



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
prn121
  • 11
  • 0
  • 0
Joining in
458 Views
Message 5 of 17
Flag for a moderator

Re: 100Mbps package - but getting less than 1/100th of the advertised speed

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
sgvca69834ncxv9873254k;fg



Primary Downstream Service Flow

SFID23295
Max Traffic Rate117000047
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID23294
Max Traffic Rate10500047
Max Traffic Burst16320
Min Traffic Rate0
Max Concatenated Burst16320
0 Kudos
Reply
prn121
  • 11
  • 0
  • 0
Joining in
455 Views
Message 6 of 17
Flag for a moderator

Re: 100Mbps package - but getting less than 1/100th of the advertised speed

Network Log

Time Priority Description

15/01/2021 23:57:11noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2021 23:56:59Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2021 22:33:24noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2021 22:33:18Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2021 16:53:43noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2021 16:53:37Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2021 15:27:14criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2021 15:26:44criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2021 15:26:44criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2021 15:26:40criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2021 15:26:30Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2021 15:26:25criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2021 15:26:25Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2021 15:26:24criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2021 13:55:14criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2021 13:55:3Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2021 13:54:57criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2021 13:54:56Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2021 13:54:56criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2021 13:54:44criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
381 Views
Message 7 of 17
Flag for a moderator

Re: 100Mbps package - but getting less than 1/100th of the advertised speed

If possible can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Please post a 'Live Link' to your BQM on here straight away.

Instructions for posting BQM Live Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

Then


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Andruser
  • 5.49K
  • 955
  • 2.26K
Very Insightful Person
Very Insightful Person
377 Views
Message 8 of 17
Flag for a moderator

Re: 100Mbps package - but getting less than 1/100th of the advertised speed

BQM looks like the problem was fixed at 5am this morning, and since then the connection quality looks excellent for a DOCSIS cable line.  Is performance now OK, and does it stay OK after a hub restart?

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
apcyberax
  • 33.37K
  • 1.87K
  • 5.93K
Very Insightful Person
Very Insightful Person
369 Views
Message 9 of 17
Flag for a moderator

Re: 100Mbps package - but getting less than 1/100th of the advertised speed

@MikeRobbo you mean the link like the one in post 1.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
368 Views
Message 10 of 17
Flag for a moderator

Re: 100Mbps package - but getting less than 1/100th of the advertised speed

Yes that one, I did see it but was too late to edit my post.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply