Menu
Reply
  • 16
  • 0
  • 4
On our wavelength
186 Views
Message 1 of 6
Flag for a moderator

100Mbps Down & 1.0Mbps Up

I've generally had a fairly stable broadband connection with the obvious total failures from time to time.

My main problem at the moment is the upload speed. I'm struggling to get more than about 1.0Mbps while download is > 100Mbps.

https://www.thinkbroadband.com/broadband/monitoring/quality/share/33b12d595e66aa62d38664046492add63b...

I'm running a wired network with the hub in modem mode.

Anything obvious here:

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)
202750000
Locked
Ranged Upstream Channel (Hz)
39400050
Locked
Provisioning State
Online
 

 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12027500005.136256 qam9
2210750000536256 qam10
32187500005.136256 qam11
4226750000536256 qam12
52347500005.336256 qam13
62427500005.836256 qam14
72507500005.836256 qam15
82587500005.936256 qam16
9266750000636256 qam17
10274750000636256 qam18
112827500006.136256 qam19
122907500006.336256 qam20
132987500006.536256 qam21
143067500006.836256 qam22
153147500006.936256 qam23
16322750000736256 qam24
173307500007.136256 qam25
183707500006.836256 qam26
193787500006.936256 qam27
20386750000736256 qam28
213947500007.136256 qam29
224027500007.136256 qam30
23410750000736256 qam31
24418750000736256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked36.613250
2Locked36.327770
3Locked36.339570
4Locked36.373190
5Locked36.364960
6Locked36.331650
7Locked36.332780
8Locked36.339130
9Locked36.343840
10Locked36.348070
11Locked36.643910
12Locked36.339830
13Locked36.343780
14Locked36.333590
15Locked36.627790
16Locked36.628130
17Locked36.325580
18Locked36.682990
19Locked36.396090
20Locked36.396530
21Locked36.391540
22Locked36.6130580
23Locked36.6175310
24Locked36.3164120

 

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
13940005044.5512064 qam2
24620012045.8512064 qam1
33259981043.8512064 qam3
42579986443512016 qam4


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0010
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

Tags (1)
0 Kudos
Reply
  • 16
  • 0
  • 4
On our wavelength
184 Views
Message 2 of 6
Flag for a moderator

Re: 100Mbps Down & 1.0Mbps Up

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-bbt057-b.cm



Primary Downstream Service Flow

SFID535744
Max Traffic Rate117000047
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID535743
Max Traffic Rate10500047
Max Traffic Burst16320
Min Traffic Rate0
Max Concatenated Burst16320
Scheduling TypeBestEffort

 

Network Log

Time Priority Description

16/11/2020 08:22:41criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/11/2020 20:35:49noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/11/2020 17:34:49criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/11/2020 21:17:37noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 3.67K
  • 288
  • 516
Superfast
181 Views
Message 3 of 6
Flag for a moderator

Re: 100Mbps Down & 1.0Mbps Up

One of your upstream channels is out of spec (All channels should be 64 qam), which could explain your slow upload speed:

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
13940005044.5512064 qam2
24620012045.8512064 qam1
33259981043.8512064 qam3
42579986443512016 qam4
0 Kudos
Reply
  • 16
  • 0
  • 4
On our wavelength
168 Views
Message 4 of 6
Flag for a moderator

Re: 100Mbps Down & 1.0Mbps Up

I finally got through to tech support after an hour who tell me there is a broken wire on the line which is causing noise. ETA for resolution of this issue is Friday.

0 Kudos
Reply
  • 3.67K
  • 288
  • 516
Superfast
164 Views
Message 5 of 6
Flag for a moderator

Re: 100Mbps Down & 1.0Mbps Up


@ringzer wrote:

I finally got through to tech support after an hour who tell me there is a broken wire on the line which is causing noise. ETA for resolution of this issue is Friday.


At least they found a 'fixable' issue!

0 Kudos
Reply
  • 16
  • 0
  • 4
On our wavelength
124 Views
Message 6 of 6
Flag for a moderator

Re: 100Mbps Down & 1.0Mbps Up

Yep, I was shocked that they actually found a "real" issue other than the usual non-descript issue.

Only problem is that there are no service faults listed on their website...

0 Kudos
Reply