Menu
Reply
SVTCOL
  • 14
  • 0
  • 0
Joining in
462 Views
Message 1 of 10
Flag for a moderator

1 gig service slower than 350 service

Hi I’m having trouble since “upgrading” to the 1 gig package from the 350 meg package. On the the old package I averaged 400 mbps pretty much all the time but barring the first week on Gig1 when I was getting around 900 mbps I’m now stuck with about 200mbps. Also in what may or may not be a related issue my connection has been going off completely at around 10pm until the early hours of the morning. Measurements below are with Hub4 in modem mode on a wired connection.

Regards, Col965F7032-3A87-4C39-A0FC-C657F1365621.jpeg226DC58B-8E27-46B8-8EAA-443F7785A6E1.jpeg9108A72A-A2D1-4724-9F8A-D71C430D2222.jpeg0F56917B-AE96-4C27-BEAE-6C42A83C0417.jpegCCD18324-2FD9-4BBA-8CBA-67DAF416906A.jpeg5CFF049E-ABC6-4750-B36B-862F2E38B514.jpegE8FDC524-1B3A-43E1-A9C4-479DD123ABF9.jpeg1DE69509-E1F9-4ECC-A1E3-4AA0C62C2F05.jpeg

0 Kudos
Reply
Buffer6
  • 11.15K
  • 93
  • 630
Hero
458 Views
Message 2 of 10
Flag for a moderator

Re: 1 gig service slower than 350 service

We'll have to wait until your images are approved before they show,

it's usually a lot quicker to copy and paste.

0 Kudos
Reply
BenMcr
  • 21.56K
  • 2.35K
  • 4.35K
Very Insightful Person
Very Insightful Person
455 Views
Message 3 of 10
Flag for a moderator

Re: 1 gig service slower than 350 service


@SVTCOL wrote:

Measurements below are with Hub4 in modem mode on a wired connection.


For the Hub 4 it's always worth running a Sam Knows test it router mode at www.samknows.com/realspeed. This is a good indicator of where the issue lies as it runs a specific test to the Hub rather than just to your device.

**********************************
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
Reply
SVTCOL
  • 14
  • 0
  • 0
Joining in
431 Views
Message 4 of 10
Flag for a moderator

Re: 1 gig service slower than 350 service

My Speedtest result was rejected I assume because it had my I.P. Address on it? Here it is gain with the I.P. blanked out.AFEC19C0-D306-48AC-92B8-A7CDF404FE3D.jpeg

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
406 Views
Message 5 of 10
Flag for a moderator

Re: 1 gig service slower than 350 service


@BenMcr wrote:

@SVTCOL wrote:

Measurements below are with Hub4 in modem mode on a wired connection.


For the Hub 4 it's always worth running a Sam Knows test it router mode at www.samknows.com/realspeed. This is a good indicator of where the issue lies as it runs a specific test to the Hub rather than just to your device.


 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
jbrennand
  • 23.88K
  • 2.53K
  • 4.34K
Very Insightful Person
Very Insightful Person
405 Views
Message 6 of 10
Flag for a moderator

Re: 1 gig service slower than 350 service

Can you try it this way just to be sure...
-----
Connect a 1GB enabled computer/laptop, with up to date drivers, via a known good and working Cat5e (or better) ethernet cable, directly to the Hub which you have put into “modem mode” (see VM website for “How To”) and disconnected all other cables. Test at speedtest.net (not the App!) to your nearest VM server - try on 2 different browsers.

If they are still low – boot the device into safe+networking mode and try again.

There are many posts on here where unknown/flaky software, old network card drivers, corrupted browsers or other connected devices are limiting speeds on tests.

Report back what that gets.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
SVTCOL
  • 14
  • 0
  • 0
Joining in
398 Views
Message 7 of 10
Flag for a moderator

Re: 1 gig service slower than 350 service

I have tried all these things in the last couple of weeks. My main machine is a recently built i7 as is my works laptop, Nothing has changed on either of these machines since I was getting 900mbps through my ASUS RT-AC5300 router. Laptop downloads at full speed when I’m in work. I can take my laptop to my friends house who is on the 500mbps and it gets just over 500mbps so I think we can rule out my computers. I can try it again when I get home but I’m sure it won’t make any difference.

0 Kudos
Reply
Anonymous
Not applicable
368 Views
Message 8 of 10
Flag for a moderator

Re: 1 gig service slower than 350 service

Can you post the data for the '3.1 Downstream channels', as I can't see if from your pictures.

0 Kudos
Reply
SVTCOL
  • 14
  • 0
  • 0
Joining in
365 Views
Message 9 of 10
Flag for a moderator

Re: 1 gig service slower than 350 service

C3BD1FE2-9C71-4063-8915-4ED86B53A316.jpeg

0 Kudos
Reply
Zoie_P
  • 2.91K
  • 137
  • 235
Forum Team
Forum Team
197 Views
Message 10 of 10
Flag for a moderator

Re: 1 gig service slower than 350 service

Hi SVTCOL,

Thanks for your post, I am sorry to hear you are having issues, I have checked remotely and everything looks fine, I cannot run further tests as your hub is in modem mode, if you turn this off we can run further diagnostics.

Thanks,

Zoie

0 Kudos
Reply