Menu
Reply
kibblewhite
  • 2
  • 0
  • 0
Joining in
361 Views
Message 1 of 4
Flag for a moderator

1 Gig only getting 200mb

Hi all

I recently moved house and moved took my 1gig fibre with me, My problem is I am only getting around 200MB wired connection to my PC and laptop. I used Samknow and to the hub I am getting 1Gig but my wired connection are only receiving 200MB. Could the hub be faulty? the Cat7 cables are from my old house which is was getting 850MB previously and changed them to eliminate cable damage.

kibblewhite_0-1618134388848.png

 

Thanks Marc

0 Kudos
Reply
jb66
  • 12.17K
  • 902
  • 1.76K
Very Insightful Person
Very Insightful Person
351 Views
Message 2 of 4
Flag for a moderator

Re: 1 Gig only getting 200mb

Strange, its not going through a switch or anything?

0 Kudos
Reply
kibblewhite
  • 2
  • 0
  • 0
Joining in
269 Views
Message 3 of 4
Flag for a moderator

Re: 1 Gig only getting 200mb

Hi

No plugged directly into my PC/Laptop, I am at a lost.

0 Kudos
Reply
Sasha_W
  • 1.02K
  • 42
  • 77
Forum Team
Forum Team
239 Views
Message 4 of 4
Flag for a moderator

Re: 1 Gig only getting 200mb

 Afternoon @kibblewhite

 

Welcome to the forum page and thanks for posting this on here, sorry to hear you're having some speed issues. 

 

Do these speeds show on all devices or is it just some? 

 

Have you tried switching out the ethernet cable if you do have on to see if this makes a difference? 
 

May sound obvious but have you checked our service status page just in case to see if there is an outage? 

 

 

Have you carried out a pin hole reset at all to see if this makes a difference? 

 

Thanks 

 

Sasha - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply