Menu
Reply
davidentwistle
  • 3
  • 0
  • 0
Joining in
739 Views
Message 1 of 6
Flag for a moderator

1.1 GB rubbish

Hi I had 350 mbs never had problems with speed only the WiFi then I make the worst mistake of my life and get what they said was their fastest connection which I was told I would get a minimum of 512 mb speed in fact the highest I get is 189mb and it cuts out regularly have phoned about it had two engineers out when I was getting max of 29mbs every time I phone they tell me to reset router and that should fix the problem never does they won't listen last time I phoned I requested an engineer out to find problem girl on phone refused to send one out told me I need to reset router rubbish customer service as for the WiFi TV in same room as router keeps losing signal no **bleep** WiFi.

0 Kudos
Reply
-tony-
  • 18.7K
  • 1.43K
  • 4.62K
Very Insightful Person
Very Insightful Person
721 Views
Message 2 of 6
Flag for a moderator

Re: 1.1 GB rubbish

start with some info

log into hub3 - 192.168.0.1 [or 192.168.100.1 if in modem mode] - DON'T SIGN IN, click - click router status [centre of screen] - and post the downstream and upstream figures - to see those press on the grey buttons/boxes labelled - upstream - downstream

if its an earlier hub button is top right

you DO need to sign in on hub4

are the speeds wired or wifi 

____________________

Tony
0 Kudos
Reply
davidentwistle
  • 3
  • 0
  • 0
Joining in
617 Views
Message 3 of 6
Flag for a moderator

Re: 1.1 GB rubbish

Hi it's a hub4 worst router ever used

0 Kudos
Reply
Ayisha_B
  • 2.77K
  • 96
  • 260
Forum Team
Forum Team
598 Views
Message 4 of 6
Flag for a moderator

Re: 1.1 GB rubbish

Hi @davidentwistle

 

Welcome to our Community Forums and thanks for posting.

 

I am sorry to hear you are having issues with your service. 

 

I have taken a look at your account and at the time of writing I am unable to identify any issues. There is no area outage that is impacting you and your signal levels are within spec. 

 

Is it just WiFi you are having issues with? What speed are you getting on a wired connection?

 

I can see it has been 9 days since you last rebooted the hub. Are you able to do this now to refresh your connection. This should also allow your devices to hop onto the least congested channel. 

 

 

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
davidentwistle
  • 3
  • 0
  • 0
Joining in
442 Views
Message 5 of 6
Flag for a moderator

Re: 1.1 GB rubbish

Hi the speed is 165 and drops to zero as for WiFi it drops out every couple of minutes every time I ask for engineer visit to fix I'm told to reset router this doesn't fix this I have enquired to virgin in last couple of days as I have emailed ofcom to see why this can't get fixed.

0 Kudos
Reply
Alex_RM
  • 5.91K
  • 318
  • 445
Forum Team
Forum Team
418 Views
Message 6 of 6
Flag for a moderator

Re: 1.1 GB rubbish

Thanks for getting back to us davidentwistle,

 

I just need to confirm a few details with you, I've sent you a private message for this (purple envelope, top right hand corner)

 

 There are now a few hub levels out of specification and this may need an engineer visit.

 

Alex_Rm

0 Kudos
Reply