Menu
Reply
ALF28
  • 1.43K
  • 25
  • 174
Knows their stuff
1,483 Views
Message 1 of 13
Flag for a moderator

pop up appeared

Virgin media  web site.

I had a strange redirect page like a popup today, which was purple and black with a virgin logo and had buttons to press such as continue, account details, menu etc. This did not affect the email page, just the virgin account page.

This pevented easy access to the myvirgin media profile, the pop up redirect took over and locked out myvirgin media, by pressing sign in a few times got rid of it. but it was on all my primary and secondary accounts.

Tonight the pop up had gone, so was this virgin trying out something new, of a fault or some type or intrusion and if that was the case could that explain my recent issues with passwords/security issues.

never had this before?- did anyone else get this redirect/popup

I will reset my browser and do an antivirus scan.

alf28

 

Tags (1)
0 Kudos
Reply
ALF28
  • 1.43K
  • 25
  • 174
Knows their stuff
1,429 Views
Message 2 of 13
Flag for a moderator

Re: pop up appeared

answered by myself as no one responded-

today the web site  - my virgin says a couple of things have changed and brings up new page with black/purple colours and 4 choises-

your pakage

account settings

view bill

view status

refer a friend

virgin media mail

view offers (this is is different and includes change packages, volt etc. )

help topics

view your orders

get offer

___________________

looks like the new page is working now,yesterday kept locking so they must have fixed this.

The bill display has also changed.

Not shure what the benefit of the revamped page, same data just different layout but also some changes to each section- a new web site in effect.

alf28

0 Kudos
Reply
ALF28
  • 1.43K
  • 25
  • 174
Knows their stuff
1,378 Views
Message 3 of 13
Flag for a moderator

Re: pop up appeared

virgin account web page

The format keeps changing, different display each time I log in.

I will try a different browser, was using edge, not sure if virgin are updating the web site but the update then changes back.

So are virgin in the process of updating their web page??

The My Virgin  media web page keeps switching beween the exisitng version and a newer smarter version, very odd, wondered if anyone has an explanation. the new version has colours black and purple which is different.

alf28

 

 

 

 

Steve1701
  • 571
  • 25
  • 112
Rising star
1,372 Views
Message 4 of 13
Flag for a moderator

Re: pop up appeared

Hi @ALF28 

Thanks for keeping the thread updated.

I would have thought one of the V (some not so) I P's or one of the Forum Team would have replied by now.

Thanks again, Sir.

🤔

Steve

Utrinque Paratus
ALF28
  • 1.43K
  • 25
  • 174
Knows their stuff
1,362 Views
Message 5 of 13
Flag for a moderator

Re: pop up appeared

Thanks Steve 1701- virgin media- web site update in progress?

The forum do know about this as I have communicated with the forum with messages on another issue, but this one not yet solved.

Has anyone else seen the new virgin web page format  that keeps popping up, and that I have posted about, it looks good but only stays there for a short while as if it is in beta mode (in development). It is easier to use than the existing web page, with click buttons.

Am I the only one who has seen this new layout, please advise if you have seen this yet steve.

I wonder when it will come on line permanently, the forum seem to know nothing on this issue?

alf28

0 Kudos
Reply
Steve1701
  • 571
  • 25
  • 112
Rising star
1,345 Views
Message 6 of 13
Flag for a moderator
Helpful Answer

Re: pop up appeared

Hi Alf 

Thanks again for the info, I haven't seen the new layout yet.

Presumably, they will make a decision on whether to keep or not in due course.

Their old (current) look is a little dated I think, so an upgrade can't hurt.

Cheers bud, 

 

Steve

Utrinque Paratus
newapollo
  • 14.1K
  • 1.89K
  • 4.33K
Very Insightful Person
Very Insightful Person
1,340 Views
Message 7 of 13
Flag for a moderator

Re: pop up appeared

Hi @ALF28 

VM updated part of MVM a few weeks in teh billing sections. This caused a few issues in some browsers where some customers couldn't print off PDF version of old bills but it's been fixed now. I've noticed there are a few different help pages now.

It's possible that your browser(s) are opening old cached versions of the VM pages, after initially giving you a glimpse of the new layout.

 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
newapollo
  • 14.1K
  • 1.89K
  • 4.33K
Very Insightful Person
Very Insightful Person
1,316 Views
Message 8 of 13
Flag for a moderator

Re: pop up appeared

Hi again @ALF28 

Just to add the Check Service Status pages changed last week as well

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
ALF28
  • 1.43K
  • 25
  • 174
Knows their stuff
1,313 Views
Message 9 of 13
Flag for a moderator

Re: pop up appeared

Thanks for the replies, much appreciated.

I think my browser may be responsible, picking up cookies etc,  I so will try using firefox or chrome  browsers in place of the microsoft edge browser

The virgin website changes may take a while, and they are probably doing website updates in stages, this had me puzzled for a while, but I now know it is changing slowly.

alf28

Akua_A
  • 4.09K
  • 105
  • 283
Forum Team
Forum Team
1,240 Views
Message 10 of 13
Flag for a moderator

Re: pop up appeared

Hi @ALF28,

Welcome to our community forums and thank you for flagging this pop-up issue to us.

We can understand the confusion caused and we want to best help. Has the issue been ongoing on other browsers? Also, have you tried clearing cookies and cache in that browser to see if the issue persists? 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide