Menu
Reply
  • 2
  • 0
  • 0
Joining in
278 Views
Message 1 of 4
Flag for a moderator

hub 3.0 settings

I have a warning regarding  insecure network connection.

I have tried to logon to my hub settings using the ip & settings password on the bottom of the HUB.

It states that the password is incorrect although it has never been changed.

I have tried a hub reset twice to no avail.

What next ? any suggestions?

 

thanks in advance

0 Kudos
Reply
  • 14.96K
  • 2.06K
  • 6.46K
Very Insightful Person
Very Insightful Person
264 Views
Message 2 of 4
Flag for a moderator

Re: hub 3.0 settings

Double check to make sure that you are using the default settings password not the WiFi password.  The settings password printed on the bottom of the Hub3 is an eight digit numerical code.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
  • 2
  • 0
  • 0
Joining in
235 Views
Message 3 of 4
Flag for a moderator

Re: hub 3.0 settings

defo the settings password ….

0 Kudos
Reply
  • 6.93K
  • 359
  • 613
Forum Team
Forum Team
99 Views
Message 4 of 4
Flag for a moderator

Re: hub 3.0 settings

Hi HelenSK

 

Thanks for posting and welcome to the community. My apologies for the delayed reply. Were you able to sort this since posting? Also, is the warning on an iPhone or tablet running iOS 14?

 

Let me know,

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply