cancel
Showing results for 
Search instead for 
Did you mean: 

Websafe Stuck On

steven709
Joining in

Websafe is blocking websites while the setting is turned off in settings. These forums offer no public accessible solutions to the numerous threads I have seen with this issue, with direct messages seemingly preferred by Virgin Media staff.

4 REPLIES 4

steven709
Joining in

I received two emails this morning telling me that the ChildSafe setting is off. It's still blocking websites.

Client62
Legend

Bypass Child Safe & Virus Safe

Below are workarounds for when Child Safe & Virus does not or cannot be turned off

Changing network settings to use any Public DNS should re-gain full access for the device.

Try computers with Cisco’s OpenDNS using 208.67.222.222 and 208.67.220.220

OpenDNS provide instructions here : https://use.opendns.com/

For Google Public DNS it would be the same method using  8.8.8.8 and 8.8.4.4


For XBOX or Playstation: modify the network settings and specify the DNS manually as the OpenDNS or Google DNS numbers from above.


For Android: 

Settings >> Connections >> More connection settings >> Private DNS

Set “Private DNS provider name” to:  dns.google   (disable when using mobile data)

Client62
Legend

Sky Q with VM Hub

May see message “It looks like you do not have an internet connection”

Set the Sky Q DNS to a Public DNS to resolve connection caused by VM’s “Child Safe” DNS content filter blocking access.

Settings >> Status >> Network Connection >> Network Setup >> Advanced Settings >> IP Settings >> Set Manually >> DNS Server: 8.8.8.8 or 1.1.1.1 >> Confirm >> back. 

Hi @steven709 👋.

Thanks for reaching out to us. Apologies you are having Websafe issues, we would like to help you out. We would need to bring you in for a private message to discuss this and resolve. 

 

Please look out for the envelope on the top right of your web browser or if you are using a mobile device, it will be located under your profile icon.

 

Thanks.

 

Sabrina