Menu
Reply
  • 11
  • 0
  • 0
Tuning in
822 Views
Message 1 of 17
Flag for a moderator

Web safe

Good morning . I cannot get into the web safe settings on my virgin account to activate child safe . It keeps jumping back to the main page asking for £3 per month for extra security. I just want to turn on childsafe . Any help would be much appreciated . Thank you 

Tags (1)
0 Kudos
Reply
  • 6.54K
  • 1.25K
  • 1.78K
Very Insightful Person
Very Insightful Person
814 Views
Message 2 of 17
Flag for a moderator
Helpful Answer

Re: Web safe

Hello

Can you try this direct link - https://my.virginmedia.com/my-apps/onlinesecurity/websafe/settings.html

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
  • 1
  • 0
  • 0
Just joined
656 Views
Message 3 of 17
Flag for a moderator

Re: Web safe

Hi

I have the same issue, I cant change web safe settings   I click on the link and it just redirects me back to:

https://my.virginmedia.com/my-apps/onlinesecurity/toolkit

Kind Regards

Darren

 

0 Kudos
Reply
  • 932
  • 44
  • 68
Forum Team
Forum Team
536 Views
Message 4 of 17
Flag for a moderator

Re: Web safe

Hi there @Davidcuell

 

Thanks for your post. Apologies for the delay in response, we've been very busy and doing all we can to get back to each customer ASAP. Sorry to hear that you've been having issues with trying to switch on the web safe feature and that the website has been glitching. 

 

Have you since been able to change this setting so that the web safe is switched on? 

 

Let me know and we'll do our best to help 🙂 

 

Thanks, 

 

 

Hollie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 932
  • 44
  • 68
Forum Team
Forum Team
536 Views
Message 5 of 17
Flag for a moderator

Re: Web safe

Hi there @Dazzasully 

 

Welcome to the community and thank you for your post. Sorry for the delay in response, we've been very busy, thanks for your patience. 

 

Have you since been able to change this setting to turn on web safe? If not, not to worry we will be able to check this and get it switched on for you. 

 

Let me know and we'll go from there 🙂 

 

Thanks, 

 

 

Hollie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 40
  • 0
  • 0
On our wavelength
445 Views
Message 6 of 17
Flag for a moderator

Re: Web safe

Same issue, just get redirected here

https://my.virginmedia.com/my-apps/onlinesecurity/toolkit
0 Kudos
Reply
  • 15.16K
  • 640
  • 1.47K
Alessandro Volta
437 Views
Message 7 of 17
Flag for a moderator

Re: Web safe

Why rely on VM to do this and just use open DNS with your own router.
https://www.opendns.com/home-internet-security/

---------------------------------------------------------------
0 Kudos
Reply
  • 4.21K
  • 171
  • 240
Forum Team
Forum Team
395 Views
Message 8 of 17
Flag for a moderator

Re: Web safe

Thanks for the post Jonno12321.

 

Have you been able to access this since your post? 

 

Let us know, Emily.

0 Kudos
Reply
  • 40
  • 0
  • 0
On our wavelength
375 Views
Message 9 of 17
Flag for a moderator

Re: Web safe

Unfortunately no, still redirects me in circles.
0 Kudos
Reply
  • 40
  • 0
  • 0
On our wavelength
375 Views
Message 10 of 17
Flag for a moderator

Re: Web safe

Unfortunately I don't have my own routers, just the VM Hub and I don't think it's possible to do within that.
0 Kudos
Reply