Menu
Reply
Rachobellic
  • 3
  • 0
  • 0
Joining in
1,061 Views
Message 1 of 6
Flag for a moderator

Weak Security on Hub 4

Hi there, we've got a HUB 4 and we've started receiving the 'weak security' notification on our apple devices. 

i've read the forum solution but it's specific to the Hub 3 and those security options aren't available on our Hub 4 admin centre. 

Could somebody help?

Tags (2)
0 Kudos
Reply
Anankha
  • 2.15K
  • 163
  • 495
Problem sorter
1,009 Views
Message 2 of 6
Flag for a moderator

Re: Weak Security on Hub 4

0 Kudos
Reply
SCA1972
  • 5.89K
  • 662
  • 2K
Very Insightful Person
Very Insightful Person
982 Views
Message 3 of 6
Flag for a moderator

Re: Weak Security on Hub 4


@Rachobellic wrote:

Hi there, we've got a HUB 4 and we've started receiving the 'weak security' notification on our apple devices. 

i've read the forum solution but it's specific to the Hub 3 and those security options aren't available on our Hub 4 admin centre. 


Can you be more specific about the options that are not available?  When you login to the Hub 4 is there no "Advanced Settings" menu on the left, or is there no "Wireless" menu under "Advanced Settings" or no "Security" menu under "Wireless".

I don't have a Hub 4 but I believe the menu layouts are similar to the Hub 3 and the same solution for iOS 14 should apply.

______________________
Scott

My setup: VM TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Rachobellic
  • 3
  • 0
  • 0
Joining in
968 Views
Message 4 of 6
Flag for a moderator

Re: Weak Security on Hub 4

Hi there, 

On the guidance for Hub 3 it suggests you use 'WPA2-PSK' under the advanced settings > wireless > Security. However, on the hub 4 it only offers "WAP2-Personal" and "WPA-WAP2-Personal" and "disabled" as options and none these work to remove the message

0 Kudos
Reply
Rachobellic
  • 3
  • 0
  • 0
Joining in
967 Views
Message 5 of 6
Flag for a moderator

Re: Weak Security on Hub 4

Hi, thanks for this.

However, as mentioned this is for the HUB3 and we have a Hub 4 and we have different options available, which don't work.

0 Kudos
Reply
SCA1972
  • 5.89K
  • 662
  • 2K
Very Insightful Person
Very Insightful Person
959 Views
Message 6 of 6
Flag for a moderator

Re: Weak Security on Hub 4


@Rachobellic wrote:

On the guidance for Hub 3 it suggests you use 'WPA2-PSK' under the advanced settings > wireless > Security. However, on the hub 4 it only offers "WAP2-Personal" and "WPA-WAP2-Personal" and "disabled" as options and none these work to remove the message


Not sure if "WAP2-Personal" is a typo by you or in the Hub 4 settings but "WPA2-Personal" is the same as "WPA2-PSK" so setting it to that should stop the message.

______________________
Scott

My setup: VM TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks