Menu
Reply
desilu
  • 6
  • 0
  • 0
Tuning in
644 Views
Message 1 of 7
Flag for a moderator

Remote Desktop disabled

A while ago I got a notification saying a device with RDP enabled had been detected on my internal network.

Since then I've been unable to RDP to the device (a Windows Server 2016 device) either across the internal ethernet network or from an external device.

The port forwarding is all set up and used to work fine.

How can I re-enable it?

BTW I also have TalkTalk broadband as a backup and RDP works fine over that so it's not the server setup that is at fault.

Thanks

Des.

 

0 Kudos
Reply
用心棒
  • 5.81K
  • 652
  • 2.02K
Very Insightful Person
Very Insightful Person
625 Views
Message 2 of 7
Flag for a moderator

Re: Remote Desktop disabled

The Remote Desktop Protocol server notification was FYI so should not have resulted in the issues raised.

What does GRC's ShieldUP! service show when port 3389 is scanned when on Virgin Media's network and when on TalkTalk's network?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
desilu
  • 6
  • 0
  • 0
Tuning in
570 Views
Message 3 of 7
Flag for a moderator

Re: Remote Desktop disabled

Shield'sUp shows the RDP port open on both Virgin and TalkTalk.

So it must be something in the Virgin hub settings.

But they look OK.

The server has the same static IP address in both (192.168.0.15).

thanks

hub3.jpg

0 Kudos
Reply
DJ_Shadow1966
  • 6.86K
  • 1.31K
  • 1.9K
Very Insightful Person
Very Insightful Person
567 Views
Message 4 of 7
Flag for a moderator

Re: Remote Desktop disabled

Hello

Okay so shields up shows port open that good, as it is open then the traffic is going to the right device. On that I do believe that it is nothing to do with the hub it has to be something on the server that is stopping it, do you have firewall turned on the server ?

As a side note the Internal network would not be affected by the hub as all internal traffic is not blocked.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
legacy1
  • 15.91K
  • 687
  • 1.56K
Alessandro Volta
532 Views
Message 5 of 7
Flag for a moderator

Re: Remote Desktop disabled

Try in modem mode.

---------------------------------------------------------------
0 Kudos
Reply
desilu
  • 6
  • 0
  • 0
Tuning in
504 Views
Message 6 of 7
Flag for a moderator

Re: Remote Desktop disabled

Modem mode would only be of use if I had a separate router to assign IP addresses etc

0 Kudos
Reply
desilu
  • 6
  • 0
  • 0
Tuning in
382 Views
Message 7 of 7
Flag for a moderator

Re: Remote Desktop disabled

I have now resolved this by changing the inbound RDP port number on the Virgin router port forwarding page to something else.

Thanks for your help.

 

0 Kudos
Reply