Menu
Reply
Domzy_7
  • 4
  • 0
  • 1
Tuning in
813 Views
Message 1 of 8
Flag for a moderator

Is this a security concern?

Hi everyone,

 

long story short. Our internet has not been working for 2-3 weeks. We have phoned virgin multiple times and they are unable to find a problem. They have said there are multiple devices connected to our WiFi, none of which are ours. They also say the hub 3 we have has a different mac number to what it’s meant to. We have only ever had one hub and it’s not changed. Their records say it’s different. Is this something that sounds suspicious or just normal virgin media type stuff?

 

thanks

Graham_A
  • 18.44K
  • 2.63K
  • 7.78K
Very Insightful Person
Very Insightful Person
795 Views
Message 2 of 8
Flag for a moderator

Re: Is this a security concern?


@Domzy_7 wrote:

Hi everyone,

 

long story short. Our internet has not been working for 2-3 weeks. We have phoned virgin multiple times and they are unable to find a problem. They have said there are multiple devices connected to our WiFi, none of which are ours. They also say the hub 3 we have has a different mac number to what it’s meant to. We have only ever had one hub and it’s not changed. Their records say it’s different. Is this something that sounds suspicious or just normal virgin media type stuff?

 

thanks


It certainly sounds unusual. I will escalate this to the VM Forum Team.  They should respond tomorrow.

Had you said that this was incoming calls suggesting the issue I would have called it out as a phishing attempt, but as you have made the contract with VM support it is worth investigating.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Kath_F
  • 32.34K
  • 1.24K
  • 2.6K
Forum Team
Forum Team
753 Views
Message 3 of 8
Flag for a moderator

Re: Is this a security concern?

Hi Domzy_7, 

Thanks for your post and welcome to the forums. It's great having you on board with us in the Community. 

I'm really sorry to hear that you are having an issue with your internet connection and I appreciate your concerns around security. 

I can see that since posting, the team have been in touch with you and things are resolved. The Hub is showing as online too. 

Can you please confirm if this is the case at your end? 

Speak soon,

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Domzy_7
  • 4
  • 0
  • 1
Tuning in
730 Views
Message 4 of 8
Flag for a moderator

Re: Is this a security concern?

Hi Kath,

 

no unfortunately this has not been resolved. I am still waiting for the team to get back to me as there is still no connection and I am still concerned about the security as this has not been addressed at all. I posted this after I spoke to virgin media and have had no further contact.


0 Kudos
Reply
Jodi_S
  • 3.71K
  • 184
  • 388
Forum Team
Forum Team
725 Views
Message 5 of 8
Flag for a moderator

Re: Is this a security concern?

Thanks for coming back to us Domzy_7,

 

Sorry to hear that you have not yet been contacted by our team. Remotely looking from our end we can see this issue has been escalated to our 2nd line faults team.

 

This issue has is showing as being resolved, however from your post this is not the case. Can we ask if you have rebooted this morning and tried to connect to any device?

 

Also what lights are on the front of your hub?

 

Kind regards Jodi. 

0 Kudos
Reply
Domzy_7
  • 4
  • 0
  • 1
Tuning in
715 Views
Message 6 of 8
Flag for a moderator

Re: Is this a security concern?

Hi Jodi,

 

thanks for that. No it is not currently working and the light is white. I think there is a significant problem somewhere as you have the wrong MAC address for my hub so I’m not sure this is going to be resolved easily. I’m not really sure what to do. It definitely wasn’t resolved by the level 2 support yesterday who told me I’d be contacted today. 

0 Kudos
Reply
Laurie_C
  • 978
  • 29
  • 91
Forum Team (Retired)
Forum Team (Retired)
678 Views
Message 7 of 8
Flag for a moderator

Re: Is this a security concern?

Hi Domzy_7,

 

Thanks for getting back to me. I'm just going to confirm a few details with you via Private Message, please look out for a purple envelope in the top right corner of your screen.

 

Kind regards,

Laurie

Laurie_C
Forum Team
0 Kudos
Reply
Domzy_7
  • 4
  • 0
  • 1
Tuning in
580 Views
Message 8 of 8
Flag for a moderator

Re: Is this a security concern?

Any other help with this? No one has gotten back to me.

0 Kudos
Reply