Showing results for 
Search instead for 
Did you mean: 

Child safe locks auto- enabled can’t change?

Tuning in

It appears like other users have reported that the child safe locks are suddenly on ( without me doing anything) and now can’t be changed? Yesterday when working from home it caused issues with works VPN.

When accessing a page I am advised "You can easily change your Web Safe settings at any time, just sign in or register for My Virgin Media." 


Unfortunately this is not true as when I sign into my account and attempt to de-select the setting I receive the error "Sorry the changes you made were not saved, please try again". Trying again produces the same result. I've used Edge, chrome and Firefox with the same result. 

Please can this be deactivated on my account? I’ve had no response to a message already posted and a private message sent. Many thanks in advance for any help


Community elder

You shouldn't PM VM staff directly, hence the reason why you probably haven't had a response. You are effectively skipping the queue, which is not fair to other users.

Whilst waiting a few days for a reponse to your thread you can change the DNS settings on your work laptop.

Thanks for the heads up, was unsure of protocol / response time. Hopefully will get a response soon 👍


Claims from the VM Mod team that the Child Safe management was fixed have proved disingenuous.

The issue of Child Safe being re-enabled by VM is being mentioned more often and once stuck on it breaks many services such as Office VPNs, Zoom, Social Media, Sky TV, Sonos, Games Consoles and much Web Content.

Faced with this you can change the device to use a Public DNS or switch your Hub to modem mode and use your own Wi-Fi Router / Mesh again using a Public DNS like Google DNS or OpenDNS. Both methods will regain full internet access.

If we are ever faced with Child Safe stuck ON it will be time to buy a Wi-Fi Router.

Thanks for the reply. Never had any issue’s previously so ideally don’t want to have to purchase a Wi-Fi router to resolve. Reading through other forums, appears the issue has been resolved by re- registering account - although this appears less than straightforward. Hopefully will get a response to resolve 🤞


It may also be possible for the VM Team to step in and disable Child Safe for you.

In over 12+ months of this being a regular issue there have not been any posts from VM or from customers mentioning registering a new VM a/c as a way forward. 

Hi Aspen78 👋🏼.

Thank you for posting and welcoming you onto our community forum 😊.

Sorry to see you are having issues with the Child safe lock ☹.

So we can look into this, I will have to private message you.

Please watch out for the envelope ✉.

Ari - Forum Team

New around here? To find out more about the Community check out our Getting Started guide