Menu
Reply
BlueDot
  • 37
  • 0
  • 6
On our wavelength
576 Views
Message 1 of 5
Flag for a moderator

Can't turn on Websafe Settings

The page just reloads itself, and No VM, I don't want to pay for your Internet Security Suite.

https://my.virginmedia.com/my-apps/onlinesecurity/websafe/settings

0 Kudos
Reply
用心棒
  • 7.39K
  • 816
  • 2.48K
Very Insightful Person
Very Insightful Person
551 Views
Message 2 of 5
Flag for a moderator

Re: Can't turn on Websafe Settings

Have you tried:

  • using the browser's incognito  / private browsing mode?
  • an alternative browser?
  • are you able to access other areas like My Virgin Media > My Profile?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Alex_RM
  • 6.31K
  • 328
  • 464
Forum Team
Forum Team
497 Views
Message 3 of 5
Flag for a moderator

Re: Can't turn on Websafe Settings

Hi BlueDot,

 

Thanks for posting and sorry to hear you've had some issues with changing your websafe settings. 

 

Have you tried the advice from 用心棒?

 

Alex_Rm

 

 

0 Kudos
Reply
BlueDot
  • 37
  • 0
  • 6
On our wavelength
473 Views
Message 4 of 5
Flag for a moderator

Re: Can't turn on Websafe Settings

Nope, doesn't work in Igconito, Chrome Browser or Safari.

Guess what? It's not a new problem. Please fix.

https://community.virginmedia.com/t5/Security-matters/Websafe-settings-not-working/td-p/4710064/page...

0 Kudos
Reply
Alex_RM
  • 6.31K
  • 328
  • 464
Forum Team
Forum Team
441 Views
Message 5 of 5
Flag for a moderator

Re: Can't turn on Websafe Settings

Thanks for confirming BlueDot,

 

So I can look into this further for you I'll need a few more details, I've popped you over a private message (purple envelope, top right hand corner)

 

Alex_Rm

0 Kudos
Reply