Menu
Reply
Doigovic
  • 4
  • 0
  • 2
Tuning in
1,396 Views
Message 1 of 9
Flag for a moderator

Can't turn WebSafe off

Hello, we use VPN's to access different content and sites for our work, I've noticed every VPN is inaccessible along with some other sites that should be open.

I've turned it off in the settings, reset the router, cycled the router, left it 24 hours etc. is there someone I need to ring or get in touch with?

Tags (1)
Scott_B
  • 300
  • 126
  • 106
Forum Team
Forum Team
1,392 Views
Message 2 of 9
Flag for a moderator

Re: Can't turn WebSafe off

Hi.
You should be able to turn it off in my Virginmedia.
https://my.virginmedia.com/home/index

If you could just mark me on the main post as helpful answer, if I have helped, that would be great as it also shows my manager i am doing something.
Believe it is under post options.
Many thanks
Scott


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Doigovic
  • 4
  • 0
  • 2
Tuning in
1,382 Views
Message 3 of 9
Flag for a moderator

Re: Can't turn WebSafe off

Hi Scott, i've had it turned off in settings for over two weeks, still blocking me.

 

Capture.JPG

用心棒
  • 5.81K
  • 653
  • 2.02K
Very Insightful Person
Very Insightful Person
1,367 Views
Message 4 of 9
Flag for a moderator

Re: Can't turn WebSafe off

What error message do you see when trying to access https://nordvpn.com?

?

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

  Use Kudos to say thanks

  Mark as Helpful Answer if I've helped

Doigovic
  • 4
  • 0
  • 2
Tuning in
1,288 Views
Message 5 of 9
Flag for a moderator

Re: Can't turn WebSafe off

This site can’t provide a secure connection

nordvpn.com sent an invalid response.

 

  • Try running Windows Network Diagnostics.
ERR_SSL_PROTOCOL_ERROR
0 Kudos
Reply
用心棒
  • 5.81K
  • 653
  • 2.02K
Very Insightful Person
Very Insightful Person
1,276 Views
Message 6 of 9
Flag for a moderator

Re: Can't turn WebSafe off

I have flagged your post to the forum team as they are best placed to take this forward to resolution; be aware it can take them a few hours / days to work through to your post.

Doigovic
  • 4
  • 0
  • 2
Tuning in
1,267 Views
Message 7 of 9
Flag for a moderator

Re: Can't turn WebSafe off

I appreciate that I'm quite tech savvy and I've not had any luck.

 

  • Tried router mode to connect
  • Power cycled router
  • Tried safe search on but off on certain times etc.
0 Kudos
Reply
Gareth_L
  • 6.14K
  • 377
  • 664
Forum Team
Forum Team
1,260 Views
Message 8 of 9
Flag for a moderator

Re: Can't turn WebSafe off

Hi Doigovic

I am more than happy to take a look at this for you 
I will need to send you a private message to pass security 
If you can check the purple envelope top right of your screen that would be great 
Regards     
Gareth_L

0 Kudos
Reply
shanematthews
  • 2.2K
  • 92
  • 438
Problem sorter
1,255 Views
Message 9 of 9
Flag for a moderator

Re: Can't turn WebSafe off

Just try changing one machines DNS settings to use googles DNS, that will confirm if its a websafe issue, you can entirely bypass websafe this way on any device connected to your network

0 Kudos
Reply