Menu
Reply
Highlighted
  • 12
  • 0
  • 2
Tuning in
130 Views
Message 1 of 7
Flag for a moderator

quickstart activation

I can't get my new Superhub 4 to connect to the network. I've upgraded from 500Mb to 1Gb and was sent a new Hub. Despite trying numerous times, the hub doesn't connect to the network (continues to flash white). If I ring the activation number it says that it can't be activated and hangs up. There is nothing in the box to say I need to activate it. 

Tags (1)
0 Kudos
Reply
Highlighted
  • 7.71K
  • 462
  • 486
Forum Team
Forum Team
87 Views
Message 2 of 7
Flag for a moderator

Re: quickstart activation

Hi Harrimam, 

Really sorry for the delay in getting back to you, we have been a lot busier than usual. 

I've had a look into the back end of things and can see that since posting you've spoken to the team who have sorted this for you. 

Are you happy with how things are now? 

Please keep us posted if you need anything else. 

Emma_C - Forum Team
0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 2
Tuning in
80 Views
Message 3 of 7
Flag for a moderator

Re: quickstart activation

Emma

The Hub is now working, but I don't seem to be getting the speed upgrade I purchased - do I need to call back in to get them to check. I used to have 500Mb, now have 1Gb, but the speed remains the same. 

0 Kudos
Reply
Highlighted
  • 7.71K
  • 462
  • 486
Forum Team
Forum Team
75 Views
Message 4 of 7
Flag for a moderator

Re: quickstart activation

Thanks. 

Can I ask what speeds you're getting on a Wi-Fi connect and what you're getting on a wired connection? 

Also do the devices you're using support the 1GB speeds? 

Emma_C - Forum Team
0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 2
Tuning in
49 Views
Message 5 of 7
Flag for a moderator

Re: quickstart activation

Speeds on WiFi and via an ethernet connection are roughly the same - a couple of megabits quicker on wired connection. The devices I'm using when I measure speed are an iPad 11 pro and an iPhone 12 pro, so both gigabit capable.

0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 2
Tuning in
48 Views
Message 6 of 7
Flag for a moderator

Re: quickstart activation

sorry meant to add. daytime speeds are never above 500Mb/sec - early morning and late at night I get 700MB/sec
0 Kudos
Reply
Highlighted
  • 1.4K
  • 109
  • 200
Knows their stuff
44 Views
Message 7 of 7
Flag for a moderator
Helpful Answer

Re: quickstart activation

I'm guessing both of those are WiFi, so the speeds you are getting sound fine to me. 

To get true gigabit connections you need to be using a wired connection. 

(also note that you minimum speed guarantee is 500mbps, where as your previous minimum was 250mbps) 

0 Kudos
Reply