Menu
Reply
annie0993
  • 3
  • 0
  • 0
Joining in
164 Views
Message 1 of 6
Flag for a moderator

quick start connection- no walla socket

Hi Everyone, I moved into my new flat today and had a QuickStart pack delivered, however there is no input for the isolator cable. I've searched everywhere, the flat is empty so I know it's not here. There is a BT wall socket where I can connect the Hub 3.0 via an Ethernet cable - the WiFi icon is green with a green flashing bar at the bottom. This doesn’t work though, I assume because it’s BT.

There is also a Virgin Media socket in another part of the wall but I think this is for

 

Has anyone else experienced a similar issue and have any advise? I think I need an engineer to come in but I cannot get through to anyone.

 

 

0 Kudos
Reply
Tudor
  • 8.45K
  • 674
  • 1.51K
Very Insightful Person
Very Insightful Person
147 Views
Message 2 of 6
Flag for a moderator

Re: quick start connection- no walla socket

VM does not use any BT infrastructure. Could you please post some pictures of the sockets you have.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
-tony-
  • 16.9K
  • 1.32K
  • 3.99K
Very Insightful Person
Very Insightful Person
138 Views
Message 3 of 6
Flag for a moderator

Re: quick start connection- no walla socket

not all installs have an internal box

start outside and look for the external wall box - 6" square ish usually on wall facing road or pavement - brown or grey usually - follow any cables that come from it and go inside - if there are non look inside opposite external box as they may just have drilled through wall - as said it may just be a cable rather than an internal wall box

if you find a cable you need one of these to attach the cable that came with the quick start kit

https://www.diy.com/departments/tristar-data-cable-coupler/571706_BQ.prdk a tech

____________________

Tony
0 Kudos
Reply
annie0993
  • 3
  • 0
  • 0
Joining in
105 Views
Message 4 of 6
Flag for a moderator

Re: quick start connection- no walla socket

thanks but there's none of that sadly 😞

I've finally got some help via the chat and an engineer will come help me next week. 

0 Kudos
Reply
annie0993
  • 3
  • 0
  • 0
Joining in
103 Views
Message 5 of 6
Flag for a moderator

Re: quick start connection- no walla socket

I can't upload it as the file size is too big. I've got an engineer coming next week to sort it, thanks.

0 Kudos
Reply
Steven_L
  • 5.28K
  • 370
  • 536
Forum Team
Forum Team
31 Views
Message 6 of 6
Flag for a moderator

Re: quick start connection- no walla socket

Hey @annie0993,

 

Welcome to the community and thanks for taking the time to post on our forums.

 

I'm glad to hear that you have been able to get the help that you needed and been able to book an engineer visit, please let us know here, if you need any further assistance.

 

Regards,

Steven_L

0 Kudos
Reply