Menu
Reply
cd99
  • 26
  • 0
  • 0
Joining in
207 Views
Message 1 of 3
Flag for a moderator

orded wrong package

hi all, I placed an order for the wrong package!.

 

I meant to order the m200, not the m100.

I tried phoning through to customer services, but it asks me for my account number  that i dont have yet.

 

will the order number informaiton arrive in my quick start kit?

 

0 Kudos
Reply
mpmc
  • 127
  • 4
  • 23
Up to speed
176 Views
Message 2 of 3
Flag for a moderator

Re: orded wrong package

You don't need it although you should've got an e-mail with it on too, I know I did. The support staff will be able to find your account by address. I wouldn't activate anything until you have the package you want.

HTH


VM TV/Phone + EBUL v3/Mobile/Broadband via FTTP/RFoG.
Hub 3.0 in modem mode with Raspberry Pi (running Openwrt) as router.
Ping
0 Kudos
Reply
Hayley_S
  • 3.9K
  • 129
  • 253
Forum Team (Retired)
Forum Team (Retired)
107 Views
Message 3 of 3
Flag for a moderator

Re: orded wrong package

Hello @cd99,

 

Welcome to the community page, thank you for posting on here.

 

I am happy to see that you have decided to join us 🙂 I am sorry for the issue with your package.

 

Have you checked to see if you have a welcome email from us? That would have your account number on there, we would not be able change any packages from this platform, you would need to call us back when you have the welcome email and they will be able to help you further.

 

Many thanks,

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply