cancel
Showing results forย 
Search instead forย 
Did you mean:ย 

new Hub 5 will not connect

Ashg
Superfast

Got a new Hub 5 today which I did not ask for and had no idea it was coming but that's a different story!

I followed all the instructions and tired 10 times to connect but each time got we cannot find the Hub. It's now back in the box and the old hub back up and running . Seems to be a wast of my time so unless I get someone out from VM FOC this will stay in the box ๐Ÿ˜ 

36 REPLIES 36


@goslow wrote:

@Ashg wrote:

@goslow wrote:

I think the OP should check what the QR code scanner app on his/her device is up to. Various reports of a range of QR codes from legitimate companies seemingly redirecting to Alerts4u, possibly via a rogue QR scanner app, posted on

https://uk.trustpilot.com/review/alerts4u.co.uk

And while at it, check for any unexpected charges on his/her mobile bill


 ๐Ÿ˜‰

Ashg_0-1690107238364.png

 

.  I didn't log into anything and was just stating what happened . I'm not green behind the ears๐Ÿ˜‰. As for the app tried a second one and got the same result. Will now dump both. Neither have been a problem up to this scan and have used them for years.


You posted an image (now removed/replaced by the red circle) above which showed the login details and network setup for your hub.


My post is below the quote and does no include the end box image . End of!

goslow
Alessandro Volta

You may have inadvertently pasted a screenshot while changing your password on the hub.

It matters not as the image (which contained some musical references and a date reference as part of the setup info) has now been removed.

Hopefully you are now up and running OK on the Hub 5.


@goslow wrote:

You may have inadvertently pasted a screenshot while changing your password on the hub.

It matters not as the image (which contained some musical references and a date reference as part of the setup info) has now been removed.

Hopefully you are now up and running OK on the Hub 5.


I set my new Hub up this morning and my reply was before I did that . The setting are not what you have said . I started with all new ones and didn't do a paste because I haven't done a screen shot of them . I just don't get this.

Omadawn
Up to speed

What I am still struggling with is the concept that VM just send out a hub 5, completely unsolicited, no prior warning or messages, when there are many, many other posts on here from people saying that they are really desperate to get a hub 5 and are being denied!

Correct me if Iโ€™m wrong, but I donโ€™t recall seeing any other posts from anyone claiming that they received a new hub out of the blue, and also has anyone else reported there being a QR code on a VM hub to download an โ€˜appโ€™ to set it up?

Something just doesnโ€™t add up here!

goslow
Alessandro Volta

QR on the back of a Hub 5 here at 2' 06 

https://youtu.be/7pR1RqAMm0w?t=121

or 0' 45" in this VM guide

https://youtu.be/SNpCo4SWPEM?t=44

The missing screenshot showed a browser shortcut to a Hub 2 so perhaps an update (maybe telephony-related?) to remove hub 2's from the VM network?

newapollo
Very Insightful Person
Very Insightful Person

@Ashg wrote:

@goslow wrote:

You may have inadvertently pasted a screenshot while changing your password on the hub.

It matters not as the image (which contained some musical references and a date reference as part of the setup info) has now been removed.

Hopefully you are now up and running OK on the Hub 5.


I set my new Hub up this morning and my reply was before I did that . The setting are not what you have said . I started with all new ones and didn't do a paste because I haven't done a screen shot of them . I just don't get this.


I've just had a look at the rejected images (VIP's have access to this section)

The rejected screenshot shows a hub5 settings signing in page which is showing a new settings password (based on a composers name with a 4 digit year appended onto the end) being set up. It also showed a new network name (which may be a surname or nickname with two numerical digits appended) and new network password or nickname (the same surname  as the new network name (prefixed with a  movie stars surname, and with the same four digit year appended to it)) 

An email may have been sent advising of the reason the new hub was sent out, and also detailing how to activate the hub5, however the OP stated <<< on this thread >>>  "I've stopped opening VM emails if it's not a bill or service info."

Although the OP also posted <<< here >>> "Just got an email and text from VM saying thank you for changing my package and a date when Yodel will be delivering something to me?
1. I didn't change anything and I have no idea what this"

It's also possible that an email was sent out and that it either went into a spam/junk folder.   

( Many people don't update their contact details when they have a new phone number or email address and so don't receive intended communications (others  find it impossible to do so due to technical errors on the VM site))

Not all equipment is pre-activated which is good in a sense as the delivery of said equipment may be delayed and the old equipment would therefore have been de-activated too early.

If the current hub suddenly stops working it means that the hub 5 has now been automatically activated.

If you do want/need the hub 5 activating before it self activates then call the activation line on  0800 953 9500 to activate the hub 5, and have your account and area number handy, and the new  hubs serial number.

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


@newapollo wrote:

@Ashg wrote:

@goslow wrote:

You may have inadvertently pasted a screenshot while changing your password on the hub.

It matters not as the image (which contained some musical references and a date reference as part of the setup info) has now been removed.

Hopefully you are now up and running OK on the Hub 5.


I set my new Hub up this morning and my reply was before I did that . The setting are not what you have said . I started with all new ones and didn't do a paste because I haven't done a screen shot of them . I just don't get this.


I've just had a look at the rejected images (VIP's have access to this section)

The rejected screenshot shows a hub5 settings signing in page which is showing a new settings password (based on a composers name with a 4 digit year appended onto the end) being set up. It also showed a new network name (which may be a surname or nickname with two numerical digits appended) and new network password or nickname (the same surname  as the new network name (prefixed with a  movie stars surname, and with the same four digit year appended to it)) 

An email may have been sent advising of the reason the new hub was sent out, and also detailing how to activate the hub5, however the OP stated <<< on this thread >>>  "I've stopped opening VM emails if it's not a bill or service info."

Although the OP also posted <<< here >>> "Just got an email and text from VM saying thank you for changing my package and a date when Yodel will be delivering something to me?
1. I didn't change anything and I have no idea what this"

It's also possible that an email was sent out and that it either went into a spam/junk folder.   

( Many people don't update their contact details when they have a new phone number or email address and so don't receive intended communications (others  find it impossible to do so due to technical errors on the VM site))

Not all equipment is pre-activated which is good in a sense as the delivery of said equipment may be delayed and the old equipment would therefore have been de-activated too early.

If the current hub suddenly stops working it means that the hub 5 has now been automatically activated.

If you do want/need the hub 5 activating before it self activates then call the activation line on  0800 953 9500 to activate the hub 5, and have your account and area number handy, and the new  hubs serial number.

_____________________________________________________________________________________


Please stop relying to this thread . The issues are fixed and I do not require any further input . Thank you all and no reply from me will be posted going forward! ๐Ÿ˜‰