Showing results for 
Search instead for 
Did you mean: 

modem mode hub3

Tuning in


Hub 3 running in modem mode with a mesh, for 5 years, no problem

around July 10 internet goes out.

the status/ website says it is an area fault  F010807744

modem light is solid red

register for auto comp and updates. continue to receive twice daily status update emails, pushing back the fix date with each email .

July 14 1pm status email says it is fixed.

But it isnt. still no internet, still solid red on hub 3

status page shows still " issues". have screenshots etc

book engineer for 24 July

engineer replaces hub 3 with another hub 3. he says  it works fine in router mode, so its not virgin issue.

with nothing changed since engineer left [in router mode] status gives  "intermittent connection issues" [screenshots]  "come back in 24 hrs to book an engineer." next status test says to reboot. changes status report with each new test

at home, put back into modem mode, solid purple light. nothing still connects in modem mode.

2 different routers, laptop, different ethernet cable, different modem ports. restarts done with every new config. no internet connection

laptop connects via ethernet in router mode, does not connect in modem with ethernet [nothing else connected]

3 different ethernet devices, different manufacturers, can not connect in modem mode

it seems like there is no ip address in modem mode?

this is a "smart" house with multiple wifi devices. so it is a significant problem.

Please advise




Very Insightful Person
Very Insightful Person

Try a 60 second pinhole reset to get the Hub back to "out of the box" settings.  Once done, set Hub to modem mode and switch it off.  Setup your laptop to DHCP and connect to the Hub with a short know good Cat 6 cable.

Power on the Hub and after a short period the laptop should get a WAN IP address and internet access.

Power everything off again.  It is important to note that the Hub in modem mode will retain the MAC address of the last device connected for several minutes, so you need to wait between switching devices.

Leave it for say 10 minutes and then set your Router to DHCP and power it on with the cable connected to the Hub.  When the Router is fully initialised only then power on the Hub.  After a few minutes it should give your Router a WAN IP.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Forum Team
Forum Team

Hi Drbenway,

Thanks for using the Community Forums to get this issue with your Hub's modem mode looked into, I am sorry if this has been causing some frustration 😥 

I can see @Adduxi has already given you some really helpful advice, could you please try this to see if it resolves your issue? 

I have had a look at your Hub's stats on my side, your power levels are a little out of spec, however we'll need to see whether this continues after you've followed @Adduxi's advice. 

Please let us know how it goes and we can help further. 



Thank you both, for the replies.

The modem and mesh router were powered off etc as recommended above, hub3 full 10 mins off etc and there is still no internet connection.

solid purple light on modem

Please advise



Edit to add. I just marked the reply as helpful.  But it is not a solution. Nothing has changed. Thanks.




Very Insightful Person
Very Insightful Person

That is so strange.  I've been using modem mode for every Hub VM have supplied me with. Unless the fault has left the street cabinet in a strange way that it will not give out a WAN IP?  Even a laptop, directly connected, should get a WAN IP in DHCP mode. 

Hopefully VM can get to the bottom of this one soon? 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Yes, worked fine for literally 5 yrs, not even touched it. Even after a VM outage, it just all came back.

Strangely though, it worked very briefly, at exactly 10am July 24 whilst the tech was there. As I received a motion notification from a wifi camera on the mesh.

This the vm test msg at 7.30pm


 it was rebooted around 3pm today and shouldnt it say hub is in modem mode?



Hi @drbenway thanks for your post here although we're sorry to hear of your concerns.

We can see you've mentioned you're back online now, and the diagnostics seem to confirm this too, is everything now resolved for you?
Please let us know if not or you need any further advice.

Many thanks


No. It is not fixed.not back online.

Nothing has changed at all

No internet in modem mode and the extensive reboot process changed nothing.

There has not been internet since july 10.

Again, this has not been fixed. Please read the thread.

Please advise

Again, this has not been fixed


Hi @drbenway thanks for your reply, sorry to hear this. 

Unfortunately however, with there being no internet in Modem Mode (but there is in Router Mode) it does seem this may be an external issue. Sadly due to the way Modem Mode works with the involvement of a third party Router, the fault is likely to be external if things work in Router Mode.

Can you please try things in Router Mode again and confirm if you are online? 

Many thanks


Thanks for the message

To recap.

Area internet complete outage around July 10. Hub 3 solid  red light

Then after restoration, modem mode no longer works. [Except modem mode did work briefly at 10am on july 24th when your tech was at the house.]  So external equipment was working... please check our july 24th 10am modem logs to see this external equipment connected and working in modem mode. Then modem mode fails permanently.

Then to test. Other external devices,  do not work connected in modem mode

Can you please check provisioning, line etc. 

It seems that the hub3 replacement is not a new unit. Can you please explain ?

can you please tell me what happened to the signal issues virgin reported in this very thread? We have repeatedly had "intermittent connection issues"



2 other VM customers I know and many  here on the forum now have their hub 3 with solid red lights

Was there a recent hub 3 update?

This hub 3 modem mode, seems to have disappeared...

if a brand new mesh router does not fix this issue, what will virgin suggest or indeed, do then?

Please, I have done all the resets, reboots, processes asked. Please now re-check your equipment etc, after an area outage and check the hub 3 log 10am july 24th