Menu
Reply
justmegxo
  • 2
  • 0
  • 0
Joining in
186 Views
Message 1 of 5
Flag for a moderator

hub 3- self install

hello. I got my hub today and ive installed it, but I still don't have wifi. It's been flashing green at me all day. I've restarted it, done to whole installation again but still nothing. Can anyone help at all?

Tags (2)
0 Kudos
Reply
Tudor
  • 8.14K
  • 650
  • 1.42K
Alessandro Volta
164 Views
Message 2 of 5
Flag for a moderator

Re: hub 3- self install

Have you phoned and activated it?


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
justmegxo
  • 2
  • 0
  • 0
Joining in
153 Views
Message 3 of 5
Flag for a moderator

Re: hub 3- self install

oh I didn't think you needed too? The guy on the phone said yesterday that it would all be ready to go and all i had to do was install it x

0 Kudos
Reply
Tudor
  • 8.14K
  • 650
  • 1.42K
Alessandro Volta
149 Views
Message 4 of 5
Flag for a moderator

Re: hub 3- self install

Yes a lot of people have been told that, but you still get reports on the board of them needing activation. Will not do any harm and might get your connection working,


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
Natalie_L
  • 2.64K
  • 118
  • 215
Forum Team
Forum Team
54 Views
Message 5 of 5
Flag for a moderator

Re: hub 3- self install

Hi justmegxo, 

 

Welcome to the Community and thank you for posting, 

 

We just wanted to reach out and check if you have been able to get your equipment up and running since your last post to us?

If not and you still require assistance, please give our dedicated team a call on 0800 953 9500.

 

Thank you 

 

 

Nat
0 Kudos
Reply