Menu
Reply
Highlighted
  • 23
  • 0
  • 0
Joining in
295 Views
Message 1 of 5
Flag for a moderator

help

hi can somebody help please ive got a v3 router which ive had for nearly a year with no problems untill now problem being ive got a f/stick downstairs with no problems on wifi but my tablet which i use in the same room keeps buffering done a speed test via my tablet with ookla which vergin reccomends and all im getting is 5mb d/load speed done a test via laptop and its saying 49mb which is near enough what im paying for and my f/stick upstairs buffers also so can anybody advise please? i dont know if theyve sent an update to the router which has messsed the wifi signal up many thanks

0 Kudos
Reply
Highlighted
  • 4.81K
  • 880
  • 1.28K
Very Insightful Person
Very Insightful Person
291 Views
Message 2 of 5
Flag for a moderator

Re: help

Hello

Have a look at the wireless troubleshooting :- https://community.virginmedia.com/t5/Digital-life/WiFi-Wins/ba-p/3958523

You can also install the Virginmedia Connect App and do a scan in particular for black spots and depending on your plan you may be entitled to free boosters.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 14.9K
  • 1.17K
  • 3.48K
Very Insightful Person
Very Insightful Person
283 Views
Message 3 of 5
Flag for a moderator

Re: help

check the wifi bands are split and smart wifi is turned off - there have been no updates to the hub and even if there were it should not affect your setting - however if you have reset the hub or its reset itself for any reason that would put all settings back to default which could explain your problems allowing all has been ok previously

____________________

Tony
0 Kudos
Reply
Highlighted
  • 23
  • 0
  • 0
Joining in
252 Views
Message 4 of 5
Flag for a moderator

Re: help

hi mate how do i check wifi bands are split and smart wifi is turned off?many thanks
0 Kudos
Reply
Highlighted
  • 15.7K
  • 1.64K
  • 2.68K
Very Insightful Person
Very Insightful Person
206 Views
Message 5 of 5
Flag for a moderator

Re: help

Go into the Hub3 settings. Type in http://192.168.0.1 into your web browser’s url box) and login with settings password on the Hub's base sticker (or your own if you changed it). Then in Advanced>wireless disable "smart wifi" – click apply changes.
Then, go to advanced>wireless>security, rename the 2.4 & 5 GHz network ssid's. Just change 'em to whatever you like and something that will differentiate them (e.g - xxxxx2 & xxxxx5) -- use the same password if you like, also disable “connect automatically” on the 2.4GHz band after the bands have been separated. Then, apply settings and restart the Hub.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.