Menu
Reply
rab411
  • 5
  • 0
  • 0
Joining in
167 Views
Message 1 of 3
Flag for a moderator

connect

i cannot connect to my wifi,it will not let me connect to anything even the connect app,Virgin have ran test and there is no problem.i’ve got hub http,but can’t access it’s doing my head in.any suggestions?

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
163 Views
Message 2 of 3
Flag for a moderator

Re: connect

My advice ...

Uninstall the Connect App.

Reboot your phone.

Forget about the app.

Factory reset the Hub using this exact method ...

DO NOT DO THIS if the password on the base of the Hub is not legible or missing.

Instructions for Hub 3

Disconnect all unneeded ethernet cables from the rear of the Hub.

With the Hub Powered on use a paperclip or similar (I use a mobile phone SIM Slot tool) and do a pinhole reset.

Depress the pinhole switch for a timed 60 seconds then release.

DO NOT reboot the hub but allow it 5 to 10 minutes for it to boot itself up.

Once a steady white and no other lights are illuminated check your system again.

Save your sanity and health still forget about the Connect App.

Use the Hub GUI at 192.168.0.1 in your browser to make Hub Settings changes.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Gareth_L
  • 7.91K
  • 467
  • 878
Forum Team
Forum Team
88 Views
Message 3 of 3
Flag for a moderator

Re: connect

Hello rab411

Hope this message finds you well

Let me know how things are please 

I am happy to jump in and help if you need it 

Gareth_L

0 Kudos
Reply