Menu
Reply
Ziets
  • 1
  • 0
  • 0
Joining in
219 Views
Message 1 of 2
Flag for a moderator

connect my smart lights to 2ghz but only 5ghz showing

I am trying to connect my smart lights which need the 2ghz connection, this was done when i was with EE but since moving to Virgin I can't connect them. It's only showing up the 5ghz. How can I get the 2ghz to show up?? When I go on my app it does show both connections but not when searching for a WiFi connection from a device. Help???

0 Kudos
Reply
jbrennand
  • 23.84K
  • 2.53K
  • 4.32K
Very Insightful Person
Very Insightful Person
201 Views
Message 2 of 2
Flag for a moderator
Helpful Answer

Re: connect my smart lights to 2ghz but only 5ghz showing

You dont actually say but assuming you have a Hub3 try this and see if it helps.
------------
Go into the Hub3 settings. Type in http://192.168.0.1 into your web browser’s url box and login with settings password on the Hub's base sticker (or your own if you changed it). Then in Advanced>wireless>smart wifi - tick the disable “channel optimisation” box and save settings. Then, go to advanced>wireless>security, rename the 2.4 & 5 GHz network SSID's. Just change 'em to whatever you like and something that will differentiate them (e.g - xxxxx_2 & xxxxx_5) -- use the same password if you like, Then, apply settings and restart the Hub. Your 2 wifi networks will now be clearly separated - and you can then select the network you want to connect to individually from the "available networks" list on each device.

Note all your wifi devices will need re-connecting to the new SSID's and passwords.

5 GHz is usually better and subject to less interference (and is better for iDevices ) than the 2.4 one - although this one has the better "range" and some older/cheaper/dumber devices (like your smart light 🙂 )can only use this one and this "forces them onto that SSID.

You should also use a wifi analyser App to check which 2.4 channels are being heavily used around you and the lights and in the Hub settings again, move your 2.4 channel to one of numbers 1,6,11 that is least in use there.

See if that helps - you will lose any “seamless roaming” benefits but it may not matter and you can always change the settings back or do a "factory reset" if you prefer the way it was - or it doesn’t help.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply